Page 1 of 3 123 LastLast
Results 1 to 15 of 35

Thread: Blackberry Playbook - WHM - Webmail not working. [Case 49285]

  1. #1
    Registered Member
    Join Date
    Nov 2008
    Posts
    26

    Default Blackberry Playbook - WHM - Webmail not working. [Case 49285]

    I am having problems with my Blackberry Playbook for logging into webmail and WHM via the PB browser. Can you please add functionality for this.

  2. #2
    Technical Product Specialist cPanelDavidG's Avatar
    Join Date
    Nov 2006
    Location
    Houston, TX
    Posts
    11,295
    cPanel/WHM Access Level

    Root Administrator

    Default re: [Case 49285] Blackberry Playbook - WHM - Webmail not working.

    Can you elaborate on what problems you are experiencing? cPanel and Webmail in particular are explicitly designed for both desktop and mobile environments. Admittedly, most tablet devices are detected as mobile environments, but that should still allow webmail and cPanel to function.

  3. #3
    Registered Member
    Join Date
    Nov 2008
    Posts
    26

    Default re: [Case 49285] Blackberry Playbook - WHM - Webmail not working.

    I load up the webmail or WHM login screen and put in the correct username / password. I click login and it just brings me back to the login page where I would put my username and password in. I have verified that I am putting in a correct username and password.

  4. #4
    Technical Product Specialist cPanelDavidG's Avatar
    Join Date
    Nov 2006
    Location
    Houston, TX
    Posts
    11,295
    cPanel/WHM Access Level

    Root Administrator

    Default re: [Case 49285] Blackberry Playbook - WHM - Webmail not working.

    Sounds like one of the security mechanisms in WHM is somehow being triggered. This can sometimes happen if you are using an internet connection where your publicly visible IP address changes between the time you submit your login information and your browser begins retrieving the page you're logged into. However, I can't say for certain without having someone take a look at the server.

    Do you happen to have root access to the server? If so, drop us a support ticket at http://go.cpanel.net/supportrequest so we can check the log files for entries generated when you attempt to login to narrow down what, specifically, is causing this issue.

  5. #5
    Registered Member
    Join Date
    Nov 2008
    Posts
    26

    Default re: [Case 49285] Blackberry Playbook - WHM - Webmail not working.

    I have it on the same network as my laptop and the ip address is not changing. I had a support ticket open with this issue already and they suggested that I put a request in here to add functionality for the playbook.

    Ticket #1409914

  6. #6
    Technical Product Specialist cPanelDavidG's Avatar
    Join Date
    Nov 2006
    Location
    Houston, TX
    Posts
    11,295
    cPanel/WHM Access Level

    Root Administrator

    Default re: [Case 49285] Blackberry Playbook - WHM - Webmail not working.

    Thanks for the ticket number, I'm going to follow up internally about this.

  7. #7
    Technical Product Specialist cPanelDavidG's Avatar
    Join Date
    Nov 2006
    Location
    Houston, TX
    Posts
    11,295
    cPanel/WHM Access Level

    Root Administrator

    Default re: [Case 49285] Blackberry Playbook - WHM - Webmail not working.

    Okay, we're going to treat this as a feature request. It may be a while before we have one of these devices on-site to assist with diagnosing this issue at a development level.

  8. #8
    Technical Product Specialist cPanelDavidG's Avatar
    Join Date
    Nov 2006
    Location
    Houston, TX
    Posts
    11,295
    cPanel/WHM Access Level

    Root Administrator

    Default Re: [Case 49285] Blackberry Playbook - WHM - Webmail not working.

    We're trying to see if this issue correlates with issues we have experienced on other Blackberry devices. When you login to WHM, do you see any red text at the top or get a partially loaded WHM or do you get exactly the same login screen that you see when you first try to login to WHM?

  9. #9
    Registered Member monarobase's Avatar
    Join Date
    Jan 2010
    Location
    France
    Posts
    499
    cPanel/WHM Access Level

    Root Administrator

    Default Re: [Case 49285] Blackberry Playbook - WHM - Webmail not working.

    I've juste tested on my Blackberry Torch phone and it connected fine fine with its webkit browser.

    However Playbooks OS is different to Blackberry phones OS so this doesn't actually mean anything.

    Webkit doesn't play very well with cPanel sessions and cookies, and when you log out you have to relaunch your webkit browser to be able to log in again.

    We have had this issue with iPhone 4's and iPads when the user didn't completely shut down their safari in-between to different Webmail sessions.

    So a simple question, that I guess you have already done, have to tried completely closing your browser and launching it again ?

  10. #10
    Registered Member
    Join Date
    Nov 2008
    Posts
    26

    Default Re: Blackberry Playbook - WHM - Webmail not working. [Case 49285]

    I have tried this again but it is still not working. Does anyone have updates on why this is not working or how to fix it?

  11. #11
    Registered Member
    Join Date
    Sep 2011
    Posts
    5
    cPanel/WHM Access Level

    Root Administrator

    Thumbs down Re: Blackberry Playbook - WHM - Webmail not working. [Case 49285]

    Hi!

    I've exactly the same problem with Haaser.

    Previously - I can login to my cpanel account using my Playbook browser.

    I can't either login to webmail, WHM or cpanel using the PB browser nowadays.

    I'm a web administrator and need to maintain all my account while mobile - so I need this to be worked using my playbook browser correctly.

    I can still login to webmail, WHM or cpanel using my Blackberry Bold (Onyx) browser but since the screen of the Onyx is too small it isn't very convenience to browse using the device.

    After the successful login - it just came back to the login page again. If it is an unsuccessful login attempt - it will report an error. It happens on my PB Browser - but before - I can't login normally.

    I also try to use the CGI Proxy to login to the cpanel from my PB browser - but still didn't work.

    It reponse like this (if I'm using the CGI Proxy):

    Error by target server: no WWW-Authenticate header

    I think this problem occurs - since the cpanel auto detect for mobile device / regular device and output incorrect header.

    Can somebody on the cPanel help to fix this issue?

    It is really bugging me to have this problem - since I'm must back using my old laptop while traveling to login to my cPanel account. Really inconvenience.

    FYI:

    I also have an account with Plesk cpanel - and I can login to my account using my PB Browser fine and perfectly - like I can do to cpanel before.

    So I do really hope that this problem can be fixed very soon by the cPanel team. Thank you.

  12. #12
    Registered User
    Join Date
    Sep 2011
    Posts
    2
    cPanel/WHM Access Level

    Website Owner

    Default Re: Blackberry Playbook - WHM - Webmail not working. [Case 49285]

    This problem is really quite frustrating. The absolute only thing I cannot log into is my cpanel. Since I am webmaster and web designer for several sites that all use cPanel, it really hinders my ability to work efficiently while on the go. I bought this tablet to allow me to work when I am not near a PC, well. This problem has existed since April and no one here seems to know or care how to fix it. I know there are not milions and millions of Playbooks out there, but the OS and Browser on the Playbook is the most standards compliant OS and Browser in the entire mobile market so I don't see how the Playbook could be causing this problem.

  13. #13
    Registered User
    Join Date
    Sep 2011
    Posts
    2
    cPanel/WHM Access Level

    Website Owner

    Default Re: Blackberry Playbook - WHM - Webmail not working. [Case 49285]

    The Blackberry Playbook has an extremely powerful and useful Remote debugging console built into it's web browser. It is called "Web Inspector" and it is mainly for developers so they can debug apps. We are believe it is a cookie problem, and i think this backs up that theory. Attached is a screenshot from Web Inspector of relevant information.
    /https://lh6.googleusercontent.com/-3L7cqrm4EVA/Tn63E15MtcI/AAAAAAAACdM/DzmuaVLrShA/s800/Untitled-1.jpg

    Also, when I perform an audit to look for vulnerabilities and to see suggested optimizations, this particular result intrigues me: "The following publicly cacheable resources contain a Set-Cookie header. This security vulnerability can cause cookies to be shared by multiple users.
    :2083/login/"

    I hope this information is helpful.
    Last edited by auburnar; 09-25-2011 at 12:18 PM.

  14. #14
    Registered Member
    Join Date
    Sep 2011
    Posts
    5
    cPanel/WHM Access Level

    Root Administrator

    Default Re: Blackberry Playbook - WHM - Webmail not working. [Case 49285]

    So, what is the conclusion for this issue? Since of course we can't do nothing about the PB behavior - but if it is about the cookie problem like auburnar said, why I didn't get the same issue with other sites that also use cookies? And as I mentioned: before I don't have the problem to login to cPanel / WHM without have any issue. But since either both parties have upgrade their sistem (including cPanel) - then I got this issue login to cPanel / WHM from my playbook.

    Please help.

  15. #15
    Registered User
    Join Date
    Oct 2011
    Posts
    1
    cPanel/WHM Access Level

    Website Owner

    Default Re: Blackberry Playbook - WHM - Webmail not working. [Case 49285]

    Any news? I was able to access to my webmail in may/june but right now, nothing... same issue.

    I have to access to my email ASAP, I don't have computer until the next 3 weeks... please, find a solution to this problem

    Thanks

Page 1 of 3 123 LastLast

Similar Threads

  1. [Case 72089] SSL Redirection for cPanel/WHM/Webmail not working proeprly
    By speckados in forum cPanel & WHM Discussions
    Replies: 5
    Last Post: 11-04-2013, 10:21 AM
  2. Replies: 2
    Last Post: 05-16-2013, 09:45 AM
  3. [BUG] Failed login using BlackBerry Playbook (2.0)
    By rokiii in forum cPanel & WHM Discussions
    Replies: 2
    Last Post: 09-18-2012, 04:17 AM
  4. Replies: 5
    Last Post: 05-01-2012, 10:18 AM
bargain