Results 1 to 7 of 7

Thread: Website uploading files problem

  1. #1
    Registered User
    Join Date
    Jan 2010
    Posts
    3

    Default Website uploading files problem

    Hi, I just signed up today hoping I can get some help and advice regarding problems with cpanel.
    Basically I joined my web host six months ago and am running 28 addon domains. I have had no problems uploading my website files via my software (wysiwyg) to my folders in the file manager and then being able to view my websites online, that was until 04/01/10. Now out of the blue it has malfunctioned, basically I made a small change to my website Index of / and uploaded the new files to the correct folder as usual in file manager, however the files are not appearing in file manager, so I tried uploading the files manually, the system said the files had uploaded successfully but again they are not showing in file manager, hence I can't view my website online.
    So I thought I would try my free hosting account (for one domain only) just to check my software was working OK. The files uploaded with no problem and I was able to view my website fine.
    I have been emailing my web host for the past 6 days and explaining the issue to them, everytime they asked me either a similar question or try uploading individual files, I have tried everything and nothing is working. The addon domains for the other websites are showing in the files OK, but if I were to amend any of these they would also not work and disappear. So basically after 6 days of frustration I have got nowhere. I appreciate some of you will say change your hosting company, but the issue is why is this not working and why can't they find the problem, all advice would be appreciated?.

  2. #2
    cPanel Product Evangelist Infopro's Avatar
    Join Date
    May 2003
    Location
    Pennsylvania
    Posts
    11,268
    cPanel/WHM Access Level

    Root Administrator

    Lightbulb

    basically I made a small change to my website Index of / and uploaded the new files to the correct folder as usual in file manager
    As you can see at your link, you are pointed to what appears to be the correct directory, but this looks like an addon domain to me. (.ftpquota in there)
    The location of this directory on your account should be located here under normal circumstances:
    /home/yourusername/public_html/cheapwebsites

    Not much to go on but you might double check you're in the correct directory when you upload. You might also clear your cache, try another browser, another PC even just to troubleshoot something wierd like this. Or, go back to your host and have them check this for you themselves. If they can upload to it ok then you can rule out server side issues. If not they'll fix it I'm sure.


    ...but if I were to amend any of these they would also not work and disappear.
    Do you mean when you edit the index.html (or index.php) in the directory for one of these addon domains? Or are you making some other changes to the addon domains (or directories) themselves?

    If all else fails, put in a ticket with cPanel. They can fix anything.
    Additional Support Options - cPanel Inc.

  3. #3
    Registered User
    Join Date
    Jan 2010
    Posts
    3

    Default Upload problems

    Hi,
    Thanks for coming back.
    I have uploaded the files to the correct folder /public_html/cheapwebsites.info and have also tried to manually upload.
    As mentioned I have not changed anything I have been doing for the past 6 months on this new hosting account, also yes this is an addon domain.
    What I meant by changing my website I basically added a link to Linkedin on my contacts page and uploaded the new files via my software. But now as of 4/01/10 the system has not worked and I cannot upload my website.

  4. #4
    cPanel Product Evangelist Infopro's Avatar
    Join Date
    May 2003
    Location
    Pennsylvania
    Posts
    11,268
    cPanel/WHM Access Level

    Root Administrator

    Lightbulb

    So when you went to edit the file, it was there. You saw it, you clicked and edited it, and when saving it's disappearing. And this is happening to any of these addon domains. Very strange.

    Just because you have not changed anything in 6 months, certainly does not mean the Administrator of the server hasn't. Have you tried another browser yet?

  5. #5
    Registered Member
    Join Date
    Apr 2009
    Posts
    228

    Default

    On a side note, if you have clamAV installed, un-install it and see if the issue persists. I had encountered a similar issue and the reason was ClamAV.

  6. #6
    Registered User
    Join Date
    Jan 2010
    Posts
    3

    Default Upload Problems

    Hi,
    My hosting company came back to me late last night and the problem has been resolved. Apparently they contacted their data centre who had a restiction on the number of files they could upload ?
    Thanks for your help and advice.

  7. #7
    cPanel Product Evangelist Infopro's Avatar
    Join Date
    May 2003
    Location
    Pennsylvania
    Posts
    11,268
    cPanel/WHM Access Level

    Root Administrator

    Question

    Quote Originally Posted by harrymedia View Post
    Hi,
    My hosting company came back to me late last night and the problem has been resolved. Apparently they contacted their data centre who had a restiction on the number of files they could upload ?
    Thanks for your help and advice.

    What can we help with there? That doesn't make much sense to me since there are not too many files in the directory you've linked to above. I see you still have not uploaded an index.html have you tried since they said it's been fixed?

Similar Threads

  1. Problem uploading files on file manager
    By wednesdaychat in forum cPanel & WHM Discussions
    Replies: 3
    Last Post: 01-07-2012, 01:32 PM
  2. problem uploading files over cPanel
    By kobra20 in forum New User Questions
    Replies: 1
    Last Post: 12-26-2010, 04:25 PM
  3. Uploading Website
    By Taska in forum Data Protection
    Replies: 4
    Last Post: 03-16-2007, 08:43 AM
  4. Quota problem - Scripts uploading files as 'nobody'
    By gvard in forum cPanel & WHM Discussions
    Replies: 1
    Last Post: 10-13-2005, 10:08 PM
  5. Problem uploading files to the server.
    By Daniel Artes in forum cPanel & WHM Discussions
    Replies: 4
    Last Post: 01-24-2005, 03:05 AM
bargain