Results 1 to 6 of 6

Thread: 550 Unrouteable address

  1. #1
    Registered User
    Join Date
    Jan 2002
    Posts
    2

    Default 550 Unrouteable address

    One of my users accounts is getting a

    Code:
    PERM_FAILURE: SMTP Error (state 13): 550 Unrouteable address
    error when someone sends them an email. I have searched this forum and tried a few things but none are working. There is a dns record for them and the MX record is correct so I dont know what the problem is here. Anyone have any ideas?

  2. #2
    cPanel Staff cPanelNick's Avatar
    Join Date
    Feb 2003
    Location
    Houston, TX
    Posts
    4,852

    Default

    Did you try the mail troubleshooter in whm?

  3. #3
    Registered Member
    Join Date
    Apr 2005
    Posts
    246

    Default

    I have the same problem. Sending an email results in a bounce with this message:

    Technical details of permanent failure:
    PERM_FAILURE: SMTP Error (state 13): 550-nf-out-0910.google.com [64.233.182.190]:38497 is currently not permitted to
    550-relay through this server. Perhaps you have not logged into the pop/imap
    550-server in the last 30 minutes or do not have SMTP Authentication turned on
    550 in your email client.
    I have tried the "Mail Troubleshooter" in WHM. It results in a broken image. Other, older, email addresses result in an image that shows something like "delivery to sa_user" or something.

    Any other ideas?!

  4. #4
    Registered Member
    Join Date
    Apr 2005
    Posts
    246

    Default

    Bump. I'd appreciate any tips!

  5. #5
    Registered Member
    Join Date
    Apr 2004
    Posts
    14

    Default

    I've run into this odd error on several boxes.

    Local mail -v from command line delivers to a POP account properly. But, if I send from another server, the server returns a 550 errors, as if the sender was sending to a non existent address, but the address is an active POP account.

    Other addresses on the same domain work properly, and as indicated above, local delivery works as well.

    The remote mail -v also returns a "503 valid RCPT command must precede DATA"

    This is very unusual. Anyone have any ideas?

  6. #6
    Registered Member
    Join Date
    Apr 2004
    Posts
    14

    Default

    One little follow up:

    changing default from fail to a real address allows for the remote mail to be delivered, and delivered to the correct mail user at that.

Similar Threads

  1. 550 Unrouteable address Problem
    By hdinn in forum E-mail Discussions
    Replies: 1
    Last Post: 11-30-2012, 08:42 AM
  2. 550 Unrouteable address
    By susitio in forum E-mail Discussions
    Replies: 1
    Last Post: 01-20-2012, 04:13 AM
  3. Unrouteable address
    By zenid in forum E-mail Discussions
    Replies: 0
    Last Post: 06-02-2008, 01:10 PM
  4. Main email account unrouteable (550)
    By Miss Jacky in forum E-mail Discussions
    Replies: 4
    Last Post: 10-27-2004, 03:40 AM
  5. Default account address - Unrouteable address
    By AlexAT in forum General Discussion
    Replies: 0
    Last Post: 11-21-2003, 12:02 AM
bargain