Results 1 to 6 of 6

Thread: Horde sent folder

  1. #1
    Registered Member cPanel Partner NOC Badge
    Join Date
    Jan 2006
    Posts
    723

    Default Horde sent folder

    Hi,

    A couple of customers on different servers are complaining that when they send an email in Horde, the message does not go into the sent folder. I've done a search of these forums but cant find an answer.

    Has anyone else experienced this issue before ? WHat might be the problem ? I've run a horde reset but its not fixed it.

  2. #2
    Registered Member
    Join Date
    Apr 2007
    Posts
    7

    Red face Let me know

    Hello 4u123,

    Kindly let me know the logs from /var/log/exim_mainlog file.
    So that I will suggest you proper steps what to do.

    It may be due to Antivirus setting also.
    Outgoing port may be blocked by your ISP.


    Regards,
    meghraj


  3. #3
    Registered Member cPanel Partner NOC Badge
    Join Date
    Jan 2006
    Posts
    723

    Default

    Quote Originally Posted by meghraj View Post
    Hello 4u123,

    Kindly let me know the logs from /var/log/exim_mainlog file.
    So that I will suggest you proper steps what to do.

    It may be due to Antivirus setting also.
    Outgoing port may be blocked by your ISP.


    Regards,
    meghraj

    ?
    I'm afraid you are way off there. Did you reply to the right post ?

    I'm talking about the horde sent folder. Nothing of relevence will appear in the exim log and the server is sending the mail, not anyone's ISP.

  4. #4
    cPanel Product Evangelist Infopro's Avatar
    Join Date
    May 2003
    Location
    Pennsylvania
    Posts
    11,239
    cPanel/WHM Access Level

    Root Administrator

    Lightbulb

    Quote Originally Posted by 4u123 View Post
    Hi,

    A couple of customers on different servers are complaining that when they send an email in Horde, the message does not go into the sent folder. I've done a search of these forums but cant find an answer.

    Has anyone else experienced this issue before ? WHat might be the problem ? I've run a horde reset but its not fixed it.
    Quick question. Have you tried this yourself from your webmail box to see if sent mail goes to sent? If it does, might they have changed their settings and don't recall?
    Silly sure, but worth asking I think.

  5. #5
    Registered Member cPanel Partner NOC Badge
    Join Date
    Jan 2006
    Posts
    723

    Default

    There is a setting that determines where sent mail goes ?

  6. #6
    cPanel Product Evangelist Infopro's Avatar
    Join Date
    May 2003
    Location
    Pennsylvania
    Posts
    11,239
    cPanel/WHM Access Level

    Root Administrator

    Lightbulb

    Yep. Take a closer look at your settings.

    Click Mail on left Menu > then Options in toolbar > then Personal Information section > at bottom of page find: Save sent mail?

    Of course, there is also a box you can check/uncheck when you send a new mail right on the new message page popup. But if you uncheck the option described above, that checkbox is now unchecked every time.

Similar Threads

  1. Horde folder imapuiddb
    By 4u123 in forum E-mail Discussions
    Replies: 0
    Last Post: 10-29-2007, 05:42 AM
  2. Horde Folder download
    By majoosh in forum E-mail Discussions
    Replies: 0
    Last Post: 06-01-2006, 04:21 PM
  3. What's creating the 'new' sub folder in Horde?
    By spaceman in forum cPanel & WHM Discussions
    Replies: 0
    Last Post: 10-19-2005, 01:28 AM
  4. Folder sharing on Horde
    By balakrishnan in forum cPanel & WHM Discussions
    Replies: 2
    Last Post: 08-03-2005, 10:37 PM
  5. Horde Sent Folder Issue
    By PULSE in forum cPanel & WHM Discussions
    Replies: 0
    Last Post: 03-06-2004, 03:30 PM
bargain