Results 1 to 8 of 8

Thread: SMTP error from remote mail server after RCPT TO

  1. #1
    Registered User
    Join Date
    Mar 2013
    Posts
    2
    cPanel/WHM Access Level

    Website Owner

    Exclamation SMTP error from remote mail server after RCPT TO

    SMTP error from remote mail server after RCPT TO:<jim@kit-llc.com>:
    host kit-llc.com [xx.xx.xx.xx]: 550-Please turn on SMTP Authentication in your mail client.
    550-(perseus.kit-llc.net) [192.168.1.1]:48208 is not permitted to relay through
    550 this server without authentication.

    I receive this error when my cPanel host is attempting to send email. I've been searching for the answer for more than a week. It started with a 550 error of trying to impersonate, but following other threads I commented out that portion in the exim.conf file. Now I end up with this and no email going out from the localhost.

    Here is the message body error.
    Return-path: <root@perseus.kit-llc.net>
    Received: from root by perseus.kit-llc.net with local (Exim 4.80)
    (envelope-from <root@perseus.kit-llc.net>)
    id 1URbWl-00048J-2P
    for jim@kit-llc.com; Mon, 15 Apr 2013 01:00:27 -0400
    To: jim@kit-llc.com
    From: "cPanel on perseus.kit-llc.net" <cpanel@perseus.kit-llc.net>
    Content-Type: multipart/mixed; boundary=cPanel-iContact-30-1057264129
    Subject: [cpbackup] Backup complete on perseus.kit-llc.net
    Message-Id: <E1URbWl-00048J-2P@perseus.kit-llc.net>
    Date: Mon, 15 Apr 2013 01:00:27 -0400

    --cPanel-iContact-30-1057264129
    Content-Type: text/plain
    Content-Transfer-Encoding: 7bit


    Can any one provide some direction on this please?

  2. #2
    Registered Member arunsv84's Avatar
    Join Date
    Oct 2008
    Location
    127.0.0.1
    Posts
    375
    cPanel/WHM Access Level

    Root Administrator

    Default Re: SMTP error from remote mail server after RCPT TO

    As the error message indicates (Please turn on SMTP Authentication in your mail client), have you turned on SMTP authentication in your email client(Outlook, thunderbird etc). You need to enable "My Outgoing Server Requires Authentication" in email client settings.

    Cheers!!!
    [root@linux ~]$ w
    1:00:01 up 28 years 300 days, 22:00, 1 user, Today's status : Fine

  3. #3
    Registered Member
    Join Date
    Feb 2006
    Location
    Finland
    Posts
    998
    cPanel/WHM Access Level

    Root Administrator

    Default Re: SMTP error from remote mail server after RCPT TO

    Quote Originally Posted by arunsv84 View Post
    As the error message indicates (Please turn on SMTP Authentication in your mail client), have you turned on SMTP authentication in your email client(Outlook, thunderbird etc). You need to enable "My Outgoing Server Requires Authentication" in email client settings.
    Seems you didn't read (or understand) the question thoroughly.

    It is the server (not an email client) sending those emails.

    Usually this error:
    550-(perseus.kit-llc.net) [192.168.1.1]:48208 is not permitted to relay through
    550 this server without authentication.
    happens when mails is sent to the server where the destination address domain's MX records point to, but in that destination server that domain does not exist in /etc/localdomains, and because of that the email is processed as relayed mail.
    Sometimes this happens because the domain in question exists in both servers (sending and receiving), and the DNS zones of the domain do not match (yes it's a bit confusing to try to explain things like this in generally) .
    quietFinn - netFinn Finland

  4. #4
    Registered Member
    Join Date
    May 2011
    Posts
    331
    cPanel/WHM Access Level

    Root Administrator

    Default Re: SMTP error from remote mail server after RCPT TO

    Quote Originally Posted by kitllc View Post
    550-Please turn on SMTP Authentication in your mail client.
    550-(perseus.kit-llc.net) [192.168.1.1]:48208 is not permitted to relay through
    550 this server without authentication.

    I receive this error when my cPanel host is attempting to send email. I've been searching for the answer for more than a week. It started with a 550 error of trying to impersonate, but following other threads I commented out that portion in the exim.conf file. Now I end up with this and no email going out from the localhost.
    Commenting out portions of error messages in exim.conf is not a very good idea. I would suggest you revert those changes, because thats not the solution.

    The reason why it is showing an Internal IP 192.168.1.1 is probably because of what quietFinn has said - i.e. a DNS issue.

  5. #5
    000
    000 is offline
    Registered Member
    Join Date
    Jun 2008
    Posts
    132

    Default Re: SMTP error from remote mail server after RCPT TO

    Quote Originally Posted by arunsv84 View Post
    You need to enable "My Outgoing Server Requires Authentication" in email client settings.
    I connect using PHP socket to port 25.

    Forever I send

    MAIL FROM: <mail>

    And FOREVER answer is "OK"

    But FOREVER when I send

    RCPT TO: <mail>

    answer is:

    "550-Please turn on SMTP Authentication in your mail client"

    You say:
    [[[You need to enable "My Outgoing Server Requires Authentication"]]]

    ¿ how I do this ?

    in file /etc/exim.conf ?

    Thanks

  6. #6
    cPanel Staff cPanelMichael's Avatar
    Join Date
    Apr 2011
    Posts
    13,993
    cPanel/WHM Access Level

    Root Administrator

    Default Re: SMTP error from remote mail server after RCPT TO

    Try configuring your PHP application to use SMTP authentication to send out email.

    Thank you.
    cPResources: Support Options - Submit a ticket here - Additional Support Options - Forums Search - Mailing Lists - Documentation - Migration Services - Change Logs
    -- cPanelMichael - Migration Specialist, Technical Analyst, cPanel Technical Support

  7. #7
    Registered Member
    Join Date
    Sep 2013
    Posts
    17
    cPanel/WHM Access Level

    Root Administrator

    Default Re: SMTP error from remote mail server after RCPT TO

    Quote Originally Posted by cPanelMichael View Post
    Try configuring your PHP application to use SMTP authentication to send out email.

    Thank you.

    How can i do it?

  8. #8
    cPanel Staff cPanelMichael's Avatar
    Join Date
    Apr 2011
    Posts
    13,993
    cPanel/WHM Access Level

    Root Administrator

    Default Re: SMTP error from remote mail server after RCPT TO

    You can check with the developers or documentation of the script you are using to see if an option to use SMTP authentication for sending email is available. Otherwise, you may want to consider consulting with a developer to determine a way to implement this with a custom script.

    Thank you.
    cPResources: Support Options - Submit a ticket here - Additional Support Options - Forums Search - Mailing Lists - Documentation - Migration Services - Change Logs
    -- cPanelMichael - Migration Specialist, Technical Analyst, cPanel Technical Support

Similar Threads

  1. SMTP error from remote mail server
    By JZM in forum E-mail Discussions
    Replies: 3
    Last Post: 04-29-2014, 12:45 PM
  2. SMTP error from remote mail server after RCPT TO!
    By torken25 in forum E-mail Discussions
    Replies: 3
    Last Post: 02-18-2014, 01:47 PM
  3. Replies: 4
    Last Post: 09-03-2013, 08:10 AM
  4. SMTP error from remote mail server after RCPT TO
    By igorfelluga in forum E-mail Discussions
    Replies: 2
    Last Post: 04-03-2009, 09:03 AM
  5. SMTP error from remote mail server after RCPT
    By igorfelluga in forum E-mail Discussions
    Replies: 2
    Last Post: 02-10-2009, 01:21 AM
bargain