Results 1 to 3 of 3

Thread: EasyApache - PHP 5.2.8 ?

  1. #1
    Registered User
    Join Date
    Apr 2005
    Posts
    3

    Question EasyApache - PHP 5.2.8 ?

    when can we expect PHP 5.2.8 to be available in easy apache? for the ones who have their own merchant accounts this version is required to complete that (now mandatory) worthless (in my opinion) PCI security scan crap... lol

  2. #2
    Registered Member Ivan A's Avatar
    Join Date
    Mar 2007
    Posts
    141
    cPanel/WHM Access Level

    Root Administrator

  3. #3
    Registered User
    Join Date
    Apr 2005
    Posts
    3

    Default

    not really, that post was about 5.2.7? im wanna know about 5.2.8, unless im that tired right now, nothing said when i will be able to install either via easy apache, i've looked, latest version i can install is 5.2.6 which security metrics does not approve of...

Similar Threads

  1. Replies: 1
    Last Post: 04-06-2014, 09:35 AM
  2. Replies: 10
    Last Post: 11-02-2011, 01:59 AM
  3. Replies: 15
    Last Post: 08-15-2011, 01:27 PM
  4. Replies: 33
    Last Post: 09-10-2006, 12:56 AM
  5. EasyApache errors. broken php/unrecognized php.ini
    By skuhn718 in forum EasyApache
    Replies: 1
    Last Post: 07-01-2006, 09:23 AM
bargain