Results 1 to 2 of 2

Thread: /usr/local/apache/htdocs not working

  1. #1
    Registered User
    Join Date
    Oct 2011
    Location
    Santiago, Chile
    Posts
    1
    cPanel Access Level

    Root Administrator

    Default /usr/local/apache/htdocs not working

    I created an dir under
    /usr/local/apache/htdocs
    called wiki and create an index.php

    then go http://IP/wiki/index.php and I get this error

    500 Internal Server Error

    The request was not completed. The server met an unexpected condition.
    IP/wiki/index.php (port 80)
    Please forward this error screen to IP's WebMaster.

    Apache/2.2.21 (Unix) mod_ssl/2.2.21 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at IP Port 80


  2. #2
    cPanel Staff cPanelTristan's Avatar
    Join Date
    Oct 2010
    Location
    somewhere over the rainbow
    Posts
    7,611
    cPanel Access Level

    Root Administrator

    Default Re: /usr/local/apache/htdocs not working

    If you want to have /usr/local/apache/htdocs go to a specific location for the main shared IP, you should create a domain account in WHM > Create an Account, then modify /usr/local/apache/htdocs/index.html to redirect to that url. You could then have any files or folders you want on that account.
    cPResources: Support Options | More Support Options | Forums Search | cPanel.net Site Search | Mailing Lists(Alt) | Docs
    -- Tristan, Technical Analyst III, Forums Specialist, cPanel Tech Support

    Submit a ticket | Check an existing ticket

Similar Threads

  1. Replies: 3
    Last Post: 05-02-2013, 08:16 AM
  2. Replies: 2
    Last Post: 01-24-2012, 12:42 PM
  3. Replies: 2
    Last Post: 01-19-2012, 11:50 PM
  4. Replies: 5
    Last Post: 03-20-2004, 10:34 PM
  5. puzzled? /usr/local/apache/htdocs/index.html
    By earthquakie in forum EasyApache
    Replies: 0
    Last Post: 10-18-2003, 08:02 PM
bargain