Results 1 to 3 of 3

Thread: Open port 2078 & 2077 for WebDisk installation

  1. #1
    Registered User
    Join Date
    Sep 2009

    Default Open port 2078 & 2077 for WebDisk installation

    Hi all,

    I'm new and lousy in this but I will learn hard. I need to know how I can allow port 2078 & 2077 for my Webdisk installation? I have tried various method but I just cannot seem to get it? Im running on Win XP and using a wireless 2wire 2701HGV-E router. Can anyone please help?

  2. #2
    Registered Member
    Join Date
    Aug 2009
    Houston, Tx

    Default Webdisk


    You may want to check with your ISP, and make sure they do not block those ports upstream. Also make sure you turn off any firewall or virus software to check it, and then turn it back on. If it works with those off you will have to contact that software's support for help. If you still have issues please feel free to ask.

    Thank you,
    Matthew CUrry

  3. #3
    Registered User leafgreen's Avatar
    Join Date
    Jul 2006


    I have this same issue. I have looked through a bunch of google results for this issue, and find not a single solution, and a lot of unsolved posts like this. Here however is a complete disclosure of the facts.

    Microsoft Windows XP Professional, 5.1.2600 Service Pack 2 Build 2600
    Windows Firewall active with exceptions added carefully for port 2077 tcp and port 2077 TCP.
    No AV software installed. (Recently uninstalled Eset.)
    Lenovo T61 laptop with 3gb RAM, 240GB hd
    Router: Linkys WRT400N. Port forwarding triggering added for port 2077 tcp and port 2077 TCP. Linksys techs say there is no other config needed to open these ports for this router.
    ISP: Atlantic Broadband. Two different support reps say they block no ports; ports 2077 and 2078 are open for them.
    Host: Hostgator running cPanel Version 11.25.0-STABLE, Build 44718, Kernel version, cPanel Pro 1.0 (RC1)
    Another host: Hostmonster running cPanel Version 11.25.0-RELEASE, Build 43473, Kernel version, cPanel Pro 1.0 (RC1)

    So then I carefully read the instructions for creating a webdisk account with each host. I create the webdisk account with the first host, download the .vbs file, install the certificate, enter in the credentials, but the login is refused. No error message, just the login dialog box repeatedly coming up. Thinkin it was something wrong with the first host, I repeated the instructions for the second host and got the same result.

    So I go to Open Port Check Tool, check port 2077 and get "Error: I could not see your service on on port (2077)". Same for 2078.

    What next?

Similar Threads

  1. How to open ports 2078 (ssl) and/or port 2077 (non-ssl) ?
    By MaGiK in forum General Discussion
    Replies: 4
    Last Post: 01-12-2012, 08:14 AM
  2. Port 2077 and 2078 are blocked.. wtf?
    By Jonathan89 in forum General Discussion
    Replies: 2
    Last Post: 12-14-2010, 11:58 AM
  3. PCI Compliance Issue SSLv2 port 2078
    By kejebe in forum Security
    Replies: 1
    Last Post: 08-02-2010, 09:15 AM
  4. Webdisk failing on 2087 but not 2077
    By mobcdi in forum General Discussion
    Replies: 5
    Last Post: 12-14-2009, 06:52 PM
  5. Ports 2077 and 2078 using cPanel 11 ??
    By sh4ka in forum General Discussion
    Replies: 15
    Last Post: 03-08-2008, 05:29 AM