Results 1 to 3 of 3

Thread: Symbolic links (ln -s) screwed up on backups /scripts/pkgacct

  1. #1
    Registered Member
    Join Date
    Jun 2003
    Posts
    99

    Default Symbolic links (ln -s) screwed up on backups /scripts/pkgacct

    I have been transfering accounts all day, and when the backup is restored on another server the symbolic link is all screwed up.

    Example:

    lrwxrwxrwx 1 user user 93 Jun 27 18:07 advanced-cache.php -> /home/cpmove-user/homedirpublic_html/blog/wp-content/plugins/wp-cache/wp-cache-phase1.php


    When restored it should have been fixed:

    /home/user/public_html/blog/wp-content/plugins/wp-cache/wp-cache-phase1.php
    Working on signature. www.NAVIGATORis.net

  2. #2
    Registered Member
    Join Date
    Jun 2006
    Posts
    212

    Default

    Francisco:

    Thank you for bringing this issue to our attention.

    We have opened an internal case and assigned it to the Transfers Developer.

    It should be fixed on forthcoming builds.
    Alex Villegas

  3. #3
    Registered Member
    Join Date
    Jun 2003
    Posts
    99

    Default

    Hello,

    Folder permissions are also NOT being converted as they were before. Leaving PHP scripts failing.
    Working on signature. www.NAVIGATORis.net

Similar Threads

  1. Symbolic links problem
    By zipicip in forum cPanel & WHM Discussions
    Replies: 6
    Last Post: 02-09-2012, 11:48 PM
  2. Listing all symbolic links?
    By sirbrent in forum cPanel & WHM Discussions
    Replies: 1
    Last Post: 12-22-2008, 03:57 AM
  3. Symbolic links between accounts.
    By bigdessert in forum cPanel & WHM Discussions
    Replies: 7
    Last Post: 06-24-2007, 08:22 PM
  4. Symbolic Links for Stats?
    By mjm in forum cPanel & WHM Discussions
    Replies: 4
    Last Post: 08-15-2003, 11:58 PM
  5. Symbolic Links
    By salvatore333 in forum cPanel & WHM Discussions
    Replies: 2
    Last Post: 06-01-2003, 11:47 PM
bargain