Results 1 to 6 of 6

Thread: X Theme Shows Blank Page

  1. #1
    Registered Member bmcpanel's Avatar
    Join Date
    Jun 2002
    Posts
    546

    Default X Theme Shows Blank Page

    WHM 8.5.4 cPanel 8.5.4-E56
    RedHat 7.3 - WHM X v2.1.1

    When my users login to Cpanel with the X skin enabled, they get a blank page.

    Is anyone else having this problem?

    This just started happening a few nights ago.

  2. #2
    Registered Member
    Join Date
    Mar 2002
    Location
    Alberta, Canada
    Posts
    1,508

    Default

    Try using ./fixquotas
    Helping people Host, Create, and Maintain their Web Site
    Also providing Server Admin Services - setup / troubleshooting

    http://potentproducts.com/

  3. #3
    Registered Member B12Org's Avatar
    Join Date
    Jul 2003
    Location
    Seattle Washington
    Posts
    694

    Default

    Try:

    /scripts/updatenow
    /scripts/upcp
    /scripts/updateuserdomains2

    service cpanel stop;service cpanel start

  4. #4
    Registered User
    Join Date
    Oct 2002
    Posts
    2

    Default Blank page

    Having the same trouble on my side, and even after trying all the stuff writing here, nothing work, I still have a blank page in X skin. Can somebody tell me what to do to solve this.

  5. #5
    Registered Member B12Org's Avatar
    Join Date
    Jul 2003
    Location
    Seattle Washington
    Posts
    694

    Default

    Do this command:

    rm -rf /usr/local/cpanel/cpanel

    It will delete cpanel and the xskin. Then run the scipts listed above to reinstall and resync cpanel. This is what I had to do to fix a problem just about a week ago.

  6. #6
    Registered User
    Join Date
    Oct 2002
    Posts
    2

    Default

    Don't work, but I erase both x and x2 directory from the frontend directory, and downgrade from RELEASE to STABLE version, and everything have come back to normal.

Similar Threads

  1. Process manager shows blank page
    By dazh in forum cPanel & WHM Discussions
    Replies: 7
    Last Post: 08-25-2009, 07:51 AM
  2. WHM blank page, cPanel only shows password box?
    By SoftDux in forum cPanel & WHM Discussions
    Replies: 2
    Last Post: 04-08-2008, 07:10 AM
  3. cPanel shows blank page - please help
    By user.forum in forum cPanel & WHM Discussions
    Replies: 2
    Last Post: 07-14-2005, 02:32 AM
  4. Update CPanel -- Now CGI Shows Blank Page
    By wscreate in forum cPanel & WHM Discussions
    Replies: 1
    Last Post: 12-14-2001, 10:29 PM
  5. PHPMYADMIN SHOWS A BLANK PAGE
    By rghigliazza in forum cPanel & WHM Discussions
    Replies: 0
    Last Post: 10-14-2001, 06:48 PM
bargain