1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

451 Temporary local problem - please try later

Discussion in 'E-mail Discussions' started by zenid, Oct 9, 2007.

  1. zenid

    zenid Member

    Joined:
    Aug 22, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    When i try to sent a mail to a mail account i get this error?

    Code:
    Message 1IfBLB-0004lt-KT is not frozen
    delivering 1IfBLB-0004lt-KT
    Connecting to windtech-international.com [193.189.139.54]:25 ... connected
      SMTP<< 220-andrea.zenid.net ESMTP Exim 4.68 #1 Tue, 09 Oct 2007 11:21:26 +0200
             220-We do not authorize the use of this system to transport unsolicited,
             220 and/or bulk e-mail.
      SMTP>> EHLO alissa.zenid.net
      SMTP<< 250-andrea.zenid.net Hello alissa.zenid.net [193.189.139.51]
             250-SIZE 52428800
             250-PIPELINING
             250-AUTH PLAIN LOGIN
             250-STARTTLS
             250 HELP
      SMTP>> STARTTLS
      SMTP<< 220 TLS go ahead
      SMTP>> EHLO alissa.zenid.net
      SMTP<< 250-andrea.zenid.net Hello alissa.zenid.net [193.189.139.51]
             250-SIZE 52428800
             250-PIPELINING
             250-AUTH PLAIN LOGIN
             250 HELP
      SMTP>> MAIL FROM:<andy@zenid.net> SIZE=2374
      SMTP>> RCPT TO:<test@windtech-international.com>
      SMTP>> DATA
      SMTP<< 250 OK
      SMTP<< 451 Temporary local problem - please try later
      SMTP<< 503-All RCPT commands were rejected with this error:
             503-Temporary local problem - please try later
             503 Valid RCPT command must precede DATA
      SMTP>> QUIT
    LOG: MAIN
      == test@windtech-international.com R=lookuphost T=remote_smtp defer (-44): SMTP error from remote mail server after RCPT TO:<test@windtech-international.com>: host windtech-international.com [193.189.139.54]: 451 Temporary local problem - please try later
    I have run: /scripts/eximup --force and /scripts/upcp --force but this is not helping
     
  2. ToddShipway

    ToddShipway Member

    Joined:
    Nov 13, 2006
    Messages:
    300
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Houston, TX
    Try resetting the exim config to defaults. You can do this within the exim config editor in WHM. There is a button on the bottom to reset all configs to default.

    If this doesn't resolve the issue, send an email while watching /var/log/exim_mainlog to see what errors are being logged during the mail transaction.

    Make sure the domain is in /etc/localdomains or /etc/remotedomains, whichever the case may be in your situation.
     
  3. zenid

    zenid Member

    Joined:
    Aug 22, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    the domain was not listed in: /etc/localdomains

    so i edit the file and put the domain on the list and restart exim, and now its working!
     
  4. sv1

    sv1 Member

    Joined:
    Aug 31, 2003
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    16
    Thanks, this resolved the issue for us as well.
     
  5. erinspice

    erinspice Member

    Joined:
    Feb 12, 2006
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Just wanted to add that I fixed this problem on one of my servers after realizing my client had made a typo entering the default address -- he had put :blackhole instead of :blackhole: .
     
  6. furquan

    furquan Member

    Joined:
    Jul 27, 2002
    Messages:
    421
    Likes Received:
    0
    Trophy Points:
    16
    I had the same problem, the domain was missing from /etc/localdomains , adding it there and restarting exim resolved the issue.

    Thank you
     
  7. sharmila

    sharmila New Member

    Joined:
    Sep 11, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    451 Temporary local problem

    Issue: If Still getting same error using default email address then?????


    Solution:

    uncheck sernder verify option in exim configuration (WHM)


    :)
     
  8. muugii

    muugii New Member

    Joined:
    Aug 31, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    solved

    I had the same problem, the domain was missing from /etc/localdomains , adding it there and resolved the issue.

    Thank you
    Muugii
     
  9. crushpanel

    crushpanel New Member

    Joined:
    Aug 5, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Yes, that is how we fix this issue, however cpanel seems to keep taking the domains out of /etc/localdomains

    Any suggestions?
     
  10. crushpanel

    crushpanel New Member

    Joined:
    Aug 5, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    any1 else with this similar problem?? :confused:
     
  11. Swaroop

    Swaroop Member

    Joined:
    Jun 23, 2005
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    It (/etc/localdomains) doesn't get reset all the time but it's happened twice for a domain that was moved to us recently. Am I missing some configuration?
     
  12. chirpy

    chirpy Super Moderator

    Joined:
    Jun 15, 2002
    Messages:
    13,499
    Likes Received:
    15
    Trophy Points:
    38
    Location:
    Go on, have a guess
    If a domain is in /etc/remotedomains it will be removed from /etc/localdomains. Also, if you have enabled WHM > Tweak Settings > Automatically setup /etc/localdomains, /etc/remotedomains, /etc/secondarymx based on where the mx entry is pointed, then if the configured DNS resolvers are incorrect those files will be updated incorrectly. To retain control over the files, disable that feature.
     
  13. FeeL

    FeeL Member

    Joined:
    Apr 17, 2004
    Messages:
    142
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Rio de janeiro
  14. Messer

    Messer New Member

    Joined:
    Jan 8, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I faced the same problem
    I have fixed it by running

    /scripts/mailperm USERNAME

    Other methods didn't help
     
  15. kenashkov

    kenashkov Member

    Joined:
    Nov 23, 2006
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sofia, Bulgaria
    Hi,
    we have two servers running CPanel and both cant send email to each other with the same error:
    While on the other we get:
    When we try to delivery a message.
    We did reset the settings of Exim and we did add the domains to /etc/remotedomains for both servers and still nothing. The issue seems to be related to the upgrade of the both servers to 11.30 (build 26).

    Any advice/help would be appreciated.

    P.S.
    It seems the server with the second error can not send or receive emails. And it seems it is related to the latest CPanel release as we did the upgrade during the weekend but yesterday noticed the problem.
     
    #15 kenashkov, Jun 7, 2011
    Last edited: Jun 7, 2011
  16. cPanelTristan

    cPanelTristan Active Member
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,621
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    Please open up a ticket using WHM > Support Center > Contact cPanel or using the link in my signature. In the ticket, please provide access to both machines. If you could also post the ticket number here upon opening it.
     
  17. glenwheeler

    glenwheeler New Member

    Joined:
    May 10, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi There,

    Where are you running the scripts for this? Howe do I access /etc/localdomains?
     
  18. pueblosnet

    pueblosnet Member

    Joined:
    Dec 23, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    I fix it thank to sharmila's solution, the "sender verify", but why was that active? It's any exim update?
     
  19. xiaohe

    xiaohe New Member

    Joined:
    Mar 6, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    After migration from my one server to another, I have met such error for one of my account too.

    I fixed it by changing the MX ENTRY.

    I change it from remote to local. (Previously the account only use website service, now it use both website and email service).
     

Share This Page