1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

535 Incorrect authentication data - probably international IP blocked

Discussion in 'E-mail Discussions' started by aurelius, Jan 31, 2013.

  1. aurelius

    aurelius New Member

    Joined:
    Jan 31, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello there,

    One of my clients went abroad for the holiday and he cannot login to his mailboxes (tested on 3 PCs there, in Italy).
    Here in Poland everything is OK, all services works fine.
    What is more, the cPanel URL for mail checking http://his-domain.com:2096 doesn't work too (in Poland of course it works).

    In exim mainlog I found following logs:
    dovecot_login authenticator failed for (NAME-OF-PC) [95.171.49.25]:48867: 535 Incorrect authentication data (set_id=this_email@example.com)

    and also:
    no IP address found for host 95-171-49-25.ip.bkom.it (during SMTP connection from [95.171.49.25]:48867)
    ----------------

    I found many information about this 535 error on the forum, but none of them is about my issue.
    Any ideas? How and where in WHM / cPanel can I find something about international IP blocking?

    IP deny manager is empty, no IPs or IP's ranges are listed there.

    He had configured his mailbox on outlook before his holiday and everything worked OK. He didn't change anything, just went abroad and his Outlook can't access to the server.
    But of course all websites on this server are avaible for him, all http traffic from there works fine (exluded ":2096" port).

    Please help!
     
    #1 aurelius, Jan 31, 2013
    Last edited: Jan 31, 2013
  2. aurelius

    aurelius New Member

    Joined:
    Jan 31, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    FIXED - his IP was blacklisted in cphulk in WHM...

    But I'm wondering, why this happen, if he use MS Outlook for email service. He had outlook configured before and it worked, but after going to Italy it simply became a brute action and WHM blocked his IP.
    When I flushed the database of blocked IP, everything just started working.

    Anyone had before such a situation?
     
  3. ruzbehraja

    ruzbehraja Member

    Joined:
    May 19, 2011
    Messages:
    333
    Likes Received:
    0
    Trophy Points:
    16
    It is possible that he misspelled the password and outlook retried too many times.
     

Share This Page