1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Addon Domain Problems....

Discussion in 'General Discussion' started by justhost, Sep 21, 2003.

  1. justhost

    justhost Member

    Joined:
    Sep 2, 2003
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Halifax, Nova Scotia
    Hello,

    I have done a search through the forums for a solution to my problem and have found lotsa other people with a similar problem but no one seems to have posted a solution which works for me. So here is my problem and if any of you smart people out there has a solution I would be greatly apprciative.

    I am simply trying to create addon domains for a client. Both domains he wants are pointed and propagated to my namerservers. When I create the addon domain using CPanel I get the following message:

    Addon Domain Addition

    The subdomain, testing.domain.ca has been added.
    Nameserver ips for testing.org are: xxx.xxx.xxx.xxx

    testing.org has been setup. It can be accessed via the subdomain testing.domain.ca . Ftp access has been granted with the username testing and the password xxxxx .

    This appears to have successfully set up the addon domain but it does not. It creates the subdomain and the ftp user but when I look at the Addon domain list it is not there? The DNS zone is not created.

    I have added adons domains once to this account and others successfully. But took a couple of tries both times? If anyone has any idea what the heck is going on please let me know ASAP. He is getting a little testy.

    Thank you.

    cPanel.net Support Ticket Number:
     
  2. sleuth1

    sleuth1 Member

    Joined:
    Mar 16, 2003
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    Have you tried pointing the addons in WHM to the subdomain ?

    (you mention cpanel)

    Have you tried removing the addons in cpanel and then recreating the addons again in WHM

    Have you tried removing the DNS zones in WHM " delete dns zones " ( assuming they are actually there ) and recreating them.

    WHM seems a less buggy way to add addons ( cpanel users should be able to do it though) This happened to me recently and this is how I fixed it.

    Apologies if it doesn't help

    cPanel.net Support Ticket Number:
     

Share This Page