1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email Forwarding Down

Discussion in 'E-mail Discussions' started by salvatore333, Mar 4, 2004.

  1. salvatore333

    salvatore333 Member

    Joined:
    Mar 27, 2003
    Messages:
    236
    Likes Received:
    0
    Trophy Points:
    16
    Am I missing something here?

    All I want is a simple forwarder and I can't get it to work on any server I try.

    It's in /etc/valiases also.

    I guess the forwarding just does not function in cpanel. Please advise, Thank you
     
  2. anand

    anand Active Member

    Joined:
    Nov 11, 2002
    Messages:
    1,813
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    could you paste the /etc/valiases/domain.com file here ? perhaps something is wrong inside it. Which cpanel build is it ?
     
  3. salvatore333

    salvatore333 Member

    Joined:
    Mar 27, 2003
    Messages:
    236
    Likes Received:
    0
    Trophy Points:
    16
    Thank you for responding.

    WHM 9.0.0 cPanel 9.0.0-E36
    RedHat 7.3 - WHM X v2.1.2

    order@myhostingco**.com: email@anotherserver.com
    *: :blackhole:


    I tried deleting the blackhole and disabling spamassassin to.

    Thanks again.
     
  4. anand

    anand Active Member

    Joined:
    Nov 11, 2002
    Messages:
    1,813
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    I would assume its in this format

    PHP:
    [email]order@myhostingcompany.com[/email]: [email]email@anotherserver.com[/email]
    *: :
    blackhole:
    Now try to do this in shell

    mail -v order@myhostingcompany.com
    Subject: test mail
    test mail
    .

    Now see what is the response, paste here.
     
  5. salvatore333

    salvatore333 Member

    Joined:
    Mar 27, 2003
    Messages:
    236
    Likes Received:
    0
    Trophy Points:
    16
    The format of my /etc/valiases file was exactly how I pasted it in here.

    I tried the test and it just keeps blinking and does not give me any results, Thank you
     
  6. anand

    anand Active Member

    Joined:
    Nov 11, 2002
    Messages:
    1,813
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    You mean with the ** ??? Thats wrong. The format should be what i pasted, rectify it using any text editor and then check for your probs.
     

Share This Page