1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

email sending but not being received by one block of addresses

Discussion in 'E-mail Discussions' started by swisslyons, Dec 29, 2005.

  1. swisslyons

    swisslyons New Member

    Joined:
    Dec 29, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I have a issue that is tough for me to figure out, any help appreciated in advance.

    mails send out from our website(www.chromos.ch) to xxx@chromos.ch do not arrive.They do however arive at all other addresses i have tested.

    DNS seems to be set up ok.

    users of all xxx@chromos.ch email accounts have to login to their own Microsoft Exchnage server.

    The mail is routed to a spam filter before it is forwarded to the Exchange server.

    I set up the website for this client on a host that uses CPanel, here is th eemail i recieved from the IT manager of chromos:



    my question is, is it possible that that all mails addrese to xxx.chromos.ch are being routed to an internal mail server on the cpanel host while mail addressed to any other addresses is being routed according to the MX record entry?

    The domain chromos.ch is also thedomain that the cpanel account is made under using WHM.
     
    #1 swisslyons, Dec 29, 2005
    Last edited: Dec 29, 2005
  2. Izzee

    Izzee Member

    Joined:
    Feb 6, 2004
    Messages:
    469
    Likes Received:
    0
    Trophy Points:
    16
    #2 Izzee, Dec 29, 2005
    Last edited: Dec 29, 2005
  3. swisslyons

    swisslyons New Member

    Joined:
    Dec 29, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thank you for the links Izzee

    I read in another post that cpanel creates folders in the mail/dir

    I looked in my mail/ and saw mail/chromos.ch


    I deleted that folder just now.

    question: if that folder is present, will the mails be handled locally?

    another question:
    can chromos.ch send emails to xxxx@chromos.ch or do i need to set up a relay address?

    thanks
     

Share This Page