1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"fail text" in /etc/cpanel_exim_system_filter is not sending the text

Discussion in 'E-mail Discussions' started by nat, Nov 6, 2007.

  1. nat

    nat Member

    Joined:
    Jan 16, 2003
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    16
    "fail text" in /etc/cpanel_exim_system_filter is not sending the fail text back to the sender like it use to.

    edit /etc/cpanel_exim_system_filter to have this....

    if $message_body: contains "im a whiner"
    then
    fail text "This message has been rejected."
    seen finish
    endif

    Now send an e-mail to an e-mail address on that server with "im a whiner" in the body.

    When /etc/antivirus.exim was used, it used to send a bounce back to the sender with "This message has been rejected." in it. Now it doesn't.

    Here is the log.

    2007-11-06 17:59:17 1IpYKD-0005Md-5T <= senderemail@gmail.com H=py-out-1112.google.com [64.233.166.181] P=esmtp S=2176 id=004101c820d1$0c2c1b50$6701a8c0@mycomputer
    2007-11-06 17:59:17 1IpYKD-0005Md-5T cancelled by system filter: This message has been rejected.
    2007-11-06 17:59:17 1IpYKD-0005Mg-AW <= <> R=1IpYKD-0005Md-5T U=mailnull P=local S=3055
    2007-11-06 17:59:17 1IpYKD-0005Md-5T Completed

    Anyone know how I can get it to send the fail text back to the sender like it use to?
     
  2. mahinder

    mahinder Member

    Joined:
    Jun 12, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    matrix
    i am also looking for solution of same problem
     

Share This Page