1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail is there, but it's not showing?

Discussion in 'E-mail Discussions' started by gigaserv, May 12, 2004.

  1. gigaserv

    gigaserv New Member

    Joined:
    May 12, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Regarding Cpanel on RH9

    Last night I had the ‘/’ dir fill up. I’ve taken care of that problem but it seems to have created a new one. Now when I go to check the mail on any domain it checks the mail and says no new mail. However the inbox file is full of mail. One of the accounts I use IMAP on. Again, same message and all my mail is gone. Once I SSH in and look at the inbox file it’s full.

    Can anyone provide help in fixing this problem?

    Thanks!
     
  2. id.au

    id.au New Member

    Joined:
    Mar 5, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I can reproduce this using IMAP

    I can reproduce this using IMAP, Horde..
     
  3. Joshfrom

    Joshfrom Member

    Joined:
    Jun 3, 2003
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    White Haven, PA, US
    What did you do to fix your full partition problem? It's possible you inadvertently made your inboxes inaccesible... Try running /scripts/mailperm from the root shell.
     
  4. gigaserv

    gigaserv New Member

    Joined:
    May 12, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I had mounted a dir in / to a NAS backup server. The system was rebooted and I didn't remount. Backups were put in / and caused the 100%.

    I had a sysadmin take a look at the mail. He said it was part of the exim security hole and updated cpanel for me. Working great now except ftp is blinking red although it seems to be working.

    Thanks
     

Share This Page