1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

script/mailperm/

Discussion in 'E-mail Discussions' started by jrblaine, Dec 21, 2007.

  1. jrblaine

    jrblaine New Member

    Joined:
    Aug 10, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Hi, i keep getting a email with a bunch of messages such as the following:

    Incorrect owner on mailbox file /home/vanme/mail/vanmetre.net/valkire/new/1198224751.H578916P5573.host.valuewebsource.com (32033:12) ... fixing (32033:32035) Incorrect owner on mailbox file

    I'm getting the emails about 4 times a day since upgrading to Current C185xx. Using the fix perms in the email section still results in these emails. Any ideas/suggestions on how I can fix this? Or what's causing this?

    J
     
  2. ffeingol

    ffeingol Member

    Joined:
    Nov 9, 2001
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    16
    Did you ever figure this one out? We're seeing this on one server.
     
  3. jrblaine

    jrblaine New Member

    Joined:
    Aug 10, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    No this is still a mystery.
     
  4. AnilR

    AnilR New Member

    Joined:
    Nov 24, 2007
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    India
    You can have the ownership to this file like this


    # cd /home/vanme/mail/vanmetre.net/valkire/new
    # chown mail:vanme 1198224751.H578916P5573.host.valuewebsource.com

    Also try this option from WHM >> Email >> Repair Mailbox permissions.
     
  5. AndyReed

    AndyReed Active Member

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Look into your /etc/passwd and /etc/group files and make sure this or any user with the problem is there. Make sure these two files are not corrupted and the parameters for these clients are correct. Also, make sure the overall ownership for these clients is correct. You might want to run /scripts/upcp --force
     
    #5 AndyReed, Dec 25, 2007
    Last edited: Dec 25, 2007
  6. nshreders

    nshreders New Member

    Joined:
    May 9, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    chicago, IL
    i am curious to anyone with this issue, what is the perl version on the server?
     
  7. santosh.shelake

    santosh.shelake New Member

    Joined:
    Jan 31, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Mail problem

    Hello,

    Please try following commands :

    /scripts/fixcommonproblems
    /scripts/mailperm
    /scripts/fixeverything
     

Share This Page