1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SSL: connection interrupted while the page was loading.

Discussion in 'General Discussion' started by erinspice, May 8, 2006.

  1. erinspice

    erinspice Member

    Joined:
    Feb 12, 2006
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    One of my clients is getting this error after installing an SSL cert on his account:

    What could this be?
     
  2. AndyReed

    AndyReed Active Member

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Did you assign an IP to this account? Are the cert and key installed and configured properly? Did you check the log files for errors?
     
  3. tjfulopp

    tjfulopp New Member

    Joined:
    Sep 22, 2005
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Slovakia / Belgium
    no https at all anymore

    I was able to access all my domains via https even without certificates - I only had to click away a warning.

    But now, after my HD fried, new was installed, and cPanel was reloaded from backups, NONE of my domains work on https!

    Luckily, cPanel works via https, but no other domain does.

    All of them show "The connection was interrupted" (FF) or "The page cannot be displayed" (IE). See e.g. https://www.vacilando.org/index.php?x=7890

    I fear this is not a question of certificates, as I never had one afaik (or was there some default one and it got erased or something?). (Btw, when I click "List SSL Hosts" there are none.)

    What do you think?
     

Share This Page