1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WebDisk

Discussion in 'General Discussion' started by Currupted, Jun 24, 2007.

  1. Currupted

    Currupted New Member

    Joined:
    Dec 15, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hey everyone,

    I have googled for hours and searched on here, came up with results, tried them and nothing worked.

    I am running Vista 64 bit with the patch that microsoft released to fix the webdisk issues and it still wont connect, it just says

    "The mapped network drive could not be created because the following error has occurred:

    The specified server cannot perform the requested operation."

    If I go on my windows xp machine and do it, it works no problem at all.....

    These are the steps ive tried and did nothing:


    adding a ssl cert to my domain
    tried doing it ssl, non ssl reversed the ports and https and http in every way possible
    restarting cpanel services (multiple times)
    reinstalled windows vista
    ran the hotfix with no luck even after reinstalling
    turned off windows firewall



    so yeah, ive tried basically everything and its not working, its not a port issue because it works on my network on my xp computer

    does anyone have this problem? :(
     
  2. Currupted

    Currupted New Member

    Joined:
    Dec 15, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    bump.... anyone?
     
  3. awesomescripts

    awesomescripts New Member

    Joined:
    Jul 30, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I, as well, am looking for an update.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    12,123
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    Pennsylvania
    Vista SP1? :p
     
  5. jamsheer

    jamsheer New Member

    Joined:
    Aug 28, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    any updates
     
  6. jandafields

    jandafields Member

    Joined:
    May 6, 2004
    Messages:
    415
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    USA
    Is this issue with just the ssl connection? It works find with the non-encrypted connection.
     
  7. Dr. Bogger

    Dr. Bogger Member

    Joined:
    Dec 21, 2003
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    I have the same problem, i installed the hotfix, etc., but its not working...

    I am using the non-ssl version (port 2077), and it keeps saying "Cannot connect"


    ANyone have a fix for this?
     
  8. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,452
    Likes Received:
    0
    Trophy Points:
    36

Share This Page