1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

webmail logout error

Discussion in 'E-mail Discussions' started by whitehat, Mar 17, 2004.

  1. whitehat

    whitehat New Member

    Joined:
    Mar 6, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Using WHM 9.1.0 cPanel 9.1.0-S93 here.

    Logging out of neomail (accessed via CP) generates the following:

    The "xyz" would be a user name.

    I did a search for "webmailogout" here... nothing found.

    What's up with this? And what needs to be corrected?
     
  2. purplepaws

    purplepaws Member

    Joined:
    Jan 15, 2002
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    Also seeing this error. Did you manage to fix this?
     
  3. noimad1

    noimad1 Member

    Joined:
    Mar 27, 2003
    Messages:
    632
    Likes Received:
    0
    Trophy Points:
    16
    I am now getting this error as well on servers with the cpane ver 9.1.0-R85.

    I have one old server that isn't really in commission anymore that is running cpanel 8.9.0-R33 and it isn't getting this error.

    I'm gonna submit a bug report if no one has a solution.

    Damion
     
  4. noimad1

    noimad1 Member

    Joined:
    Mar 27, 2003
    Messages:
    632
    Likes Received:
    0
    Trophy Points:
    16
    I went ahead and submitted a bug report.
     
  5. purplepaws

    purplepaws Member

    Joined:
    Jan 15, 2002
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    Found no fix here. Let us know if you get any response to your ticket.
     
  6. noimad1

    noimad1 Member

    Joined:
    Mar 27, 2003
    Messages:
    632
    Likes Received:
    0
    Trophy Points:
    16
    Cpanel guys said it is fixed on the Edge Release. I think I will wait until Stable myself.

    Damion
     
  7. esp1

    esp1 New Member

    Joined:
    Jan 5, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Well, I have the same issue here.

    The error message will gone if you use http://domain.com/2095 or http://domain.com/webmail
    and access the mailbox with username and password.

    But... it will show up again, if i login with my root or reseller password and access the webmail from control panel.

    Internal Server Error
    Unable to open document (./domain/webmaillogout.cgi) at cpsrvd.pl line 948
    main::dodoc_cpaneld() called at cpsrvd.pl line 372
    main::dodoc() called at cpsrvd.pl line 305

    Maybe we have to wait for another update from cpanel :eek: :eek: :eek:
     
  8. skanwhost

    skanwhost New Member

    Joined:
    Dec 24, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    I'm also receiving this error.

    Any fixes or known causes yet?
     
  9. noimad1

    noimad1 Member

    Joined:
    Mar 27, 2003
    Messages:
    632
    Likes Received:
    0
    Trophy Points:
    16
    According to the cpanel guys, the problem was actually fixed on the edge release..not sure if it made it to stable yet......
     

Share This Page