Results 1 to 3 of 3

Thread: lost mailbox lock

  1. #1
    Registered Member
    Join Date
    Jun 2003
    Posts
    31

    Default lost mailbox lock

    I'm having issues with this single IMAP account. It seems that there is one account that is being polled from both localhost and from the person's mail client. Now, I can't figure out why localhost would be checking his account and I can't find what is doing it either. He's not using the webmail interface and does not have shell access. Here is a snippet of one of the incidences.

    Aug 1 11:57:56 loki imapd[8282]: Login user=xxxxxxxx@xxxxxx.com domain=xxxxxx.com host=localhost [127.0.0.1]
    Aug 1 11:57:56 loki imapd[8282]: Login user=xxxxxxxx@xxxxxx.com domain=xxxxxx.com host=localhost [127.0.0.1]
    Aug 1 11:57:56 loki imapd[7497]: Killed (lost mailbox lock) user=xxxxxxxx@xxxxxx.com domain=xxxxxx.com host=h-xx-xxx-xxx-xxx.xxxxxxx.covad.net [xx.xxx.xxx.xxx]
    Aug 1 11:57:56 loki imapd[7497]: Killed (lost mailbox lock) user=xxxxxxxx@xxxxxx.com domain=xxxxxx.com host=h-xx-xxx-xxx-xxx.xxxxxxx.covad.net [xx.xxx.xxx.xxx]
    Aug 1 11:57:58 loki imapd[8282]: Logout user=xxxxxxxx@xxxxxx.com domain=xxxxxx.com host=localhost [127.0.0.1]
    Aug 1 11:57:58 loki imapd[8282]: Logout user=xxxxxxxx@xxxxxx.com domain=xxxxxx.com host=localhost [127.0.0.1]
    Aug 1 12:00:01 loki imapd[8289]: Login user=xxxxxxxx@xxxxxx.com domain=xxxxxx.com host=h-xx-xxx-xxx-xxx.xxxxxxx.covad.net [xx.xxx.xxx.xxx]
    Aug 1 12:00:01 loki imapd[8289]: Login user=xxxxxxxx@xxxxxx.com domain=xxxxxx.com host=h-xx-xxx-xxx-xxx.xxxxxxx.covad.net [xx.xxx.xxx.xxx]

    cPanel.net Support Ticket Number:

  2. #2
    Registered Member
    Join Date
    Aug 2003
    Location
    Australia
    Posts
    59

    Default

    anyone know why this happens

  3. #3
    Registered Member rs-freddo's Avatar
    Join Date
    May 2003
    Location
    Australia
    Posts
    856
    cPanel/WHM Access Level

    Root Administrator

    Default

    search for inbox.lock - may be the same problem?
    Michael

Similar Threads

  1. Mailbox management Icon lost in cpanel after update
    By apogee in forum cPanel & WHM Discussions
    Replies: 0
    Last Post: 08-14-2006, 03:38 AM
  2. Replies: 5
    Last Post: 02-21-2006, 11:18 AM
  3. failed to lock mailbox?? Please help me
    By hostingturk in forum cPanel & WHM Discussions
    Replies: 1
    Last Post: 07-23-2004, 11:04 AM
  4. T=virtual_userdelivery defer (-9): failed to lock mailbox /h
    By Domenico in forum cPanel & WHM Discussions
    Replies: 7
    Last Post: 06-24-2004, 04:30 PM
  5. imapd - lost mailbox lock errors
    By M|22 in forum cPanel & WHM Discussions
    Replies: 0
    Last Post: 06-30-2003, 11:01 PM
bargain