Search results

  1. F

    IMAP authentication

    I know this is an old thread, but I'm getting the same error. scripts/mailperm didn't do a think for me . . anyone else get this problem and find the cause?
  2. F

    Unable to login all of a sudden

    unable to login IMAP authenticate error I have no real idea what fixed it last time, but resetimappasswd isn't working. Email was working for a few days then it broke again with the same stuff in the maillog Jan 28 18:19:39 server1 imapd[21339]: Logout user=??? domain=??? host=UNKNOWN Any...
  3. F

    Unable to login all of a sudden

    This was happening on every email account, not just one. Tried everything I could find in every thread I searched . . finally tried /scripts/resetimappasswd and now it works
  4. F

    Unable to login all of a sudden

    IMAP authentication errors user=??? domain=??? Mail worked last night, but not today. We're unable to log into any accounts through pop3 or webmail (horde, squirrelmail). When accessing http://domain.com:2095/horde/ it asks for user&pw then comes up with the login screen. Clicking Login brings...
  5. F

    attachments

    :: bump :: Still having this issue, not sure what it is so I haven't had any luck googling an answer :/ When someone is sending me an image it's not showing up. How can I get Horde to show the pic, or at least let me download it instead of giving me a file named "unnamed" which...
  6. F

    attachments

    My horde is working fine, except that all attachments are showing up at the bottom in base64 and "unnamed". Downloading "unnamed" as a file won't work. Any way to fix this? I've got several videos, as well as regular images that are being displayed this way :/ Not sure why and haven't been...
  7. F

    easyapache not so easy? PHP scripts not working

    When I redid apache/php PHP was set to suphp, which was giving me 500 Internal Server Error since alot of the stuff Ihad played around with was 777. So I set it to CGI, which get rid of the 500 errors, but then some PHP scripts weren't working right . . long story short they set it back to suphp...
  8. F

    easyapache not so easy? PHP scripts not working

    Thanks. I tried setting up a brand new account just as you suggested, but it didn't seem to help. CPanel is checking it out now, pretty quick! They actually emailed me back on Sunday which is really cool :P Hopefully it can be fixed . .
  9. F

    easyapache not so easy? PHP scripts not working

    I put in a support ticket, but it said there was 28 ahead of me. Since it worked before I'm guessing it's a simple thing that I'm just not thinking of :/
  10. F

    easyapache not so easy? PHP scripts not working

    Would they fix something for me if it's not a direct result of CPanel? I'm hoping to get this fixed up by the start of the week. I'll submit a ticket right now and see if they can help :) I'm not getting any errors on screen so I don't even know what to look for online to help push me in the...
  11. F

    easyapache not so easy? PHP scripts not working

    No idea what the problem is, but it's effecting all the domains on the server. I have the server colocated and just putt around with it, hosting a couple domains for me and a few friends. Anyone with more experience got a minute or two to check it out? It worked before I rebuilt apache/PHP from...
  12. F

    easyapache not so easy? PHP scripts not working

    I'm guessing it's some sort of permissions issue, but don't know where to look :/ When trying to install SMF the bottom of the install script gives this error: I've tried chmod /tmp 777 and it still says permission denied. I hope these two issues are related :P
  13. F

    easyapache not so easy? PHP scripts not working

    I ran easyapache and ever since I've been having problems. First no PHP scripts would work at all just a 500 error, but I got that fixed. Now the only problem is that the scripts won't save any data. I've got a shopping cart program and some forums. When trying to post the data simply isn't...
  14. F

    easyapache and php - server error

    Before I had no php4, but I reran easyapache with php4, the php files are working, and the mysql error is gone, but it's been replaced with Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess...
  15. F

    easyapache and php - server error

    I've got about a half hour of free time a day to work on this until the weekend, thanks for any help! .htaccess RewriteEngine on RewriteCond %{HTTP_REFERER} !^http://user.org/.*$ [NC] RewriteCond %{HTTP_REFERER} !^http://user.org$ [NC] RewriteCond %{HTTP_REFERER}...
  16. F

    easyapache and php - server error

    I just upgraded by using the easyapache script to the latest versions of apache and php with SuPHP, now some scripts are giving me a 500 internal server error, but some (horde email, some scripts on some websites) are working normally . . has this happened to anyone else? it seems like scripts...
  17. F

    Unknown User?

    I checked my email last night and it was fine, but today when I checked it my last email was from last night. I tried to shoot an email to myself from AOL and get a "user known" error. I can email myself from my server and have got a couple of spam mails. Maybe this is due to an automatic...
  18. F

    email program gone??

    No such luck . . still said it failed running eximup, but it still says exim is running on Service Status. Wrote to cpanel, maybe they'll have an idea? I gotta have the email :P
  19. F

    email program gone??

    Ok . . so now the message go into different folders. But now I have no messages in my inbox, at least before (when I wasn't getting any new mail) I still had my old mail. And still nothing new is being delivered :/ wierd. I just did /scripts/courierup --force /scripts/eximup --force courierup...
  20. F

    email program gone??

    So, I just use cpanel for my own website, on my server, not to host other people . . and I had my email account working alright for awhile. The other day I stopped getting emails! My mail queue was filled with undelivered spam as well. I tried searching here for some ways to fix it, but...