cve-2019-10149

  1. cPanelBenny

    Urgent Updates for 70, 76, and 78 and Exim CVE-2019-10149

    In a post on the cPanel Blog last night we shared information regarding an exploit that had been identified in Exim. This exploit allows attackers to execute code as the root user on your server without authentication and was rated a 9.8 out of 10 in severity. While Version 80 was never...
  2. D

    Exim CVE-2019-10149 - Urgent Security Notice For Anyone Using cPanel & WHM Version 78 or lower

    Hi Forum, See http://www.exim.org/static/doc/security/CVE-2019-10149.txt Are WHM / Cpanel version below 80. affected? Best regards, devz