pecl

  1. N

    PHP Pecl Module

    Why site are not load after PHP Pecl Module update? Service Unavailable The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
  2. C

    problem installing ssh2 php7

    Hello, Im trying to install ssh2 on PHP7 version I go to pecl in whm panel then i search for SSH2, when trying to install i get this error : pecl/ssh2 requires PHP (version >= 4.0.0, version <= 6.0.0), installed version is 7.0.26 No valid packages found install failed Is there any workaround?
  3. T

    GeoIP Geo location PECL extension?

    I like to know which procedure or command is the correct way to perform on CentOS. GeoIP Geo location PECL extension.
  4. N

    Installing PHP Pecl "redis"

    I am try to Installing PHP Pecl "redis" but get error: pecl/redis is already installed and is the same as the released version 3.1.3, install failed. “PHP Pecl” Installer page are not showing this Installed PHP Pecl(s). Please let me know this fix.
  5. H

    SOLVED Unable to install Pecl module or even see any?

    Hello People! I'm trying to install PECL :: Package :: uploadprogress via the Software -> Module Installers -> PHP Pecl page and when I use the Install a PHP Pecl form I get the message: No releases available for package "pecl.php.net/uploadprogress" install failed Moreover though, when I...
  6. Kent Brockman

    Error in PECL for PHP 7.0 under CentOS 7

    Hello guys, I noticed this issue in two servers already: I use to enable PECL APCu on servers with PHP 7.0/7.1. This worked perfect on all my CentOS 6.9 servers. But when it comes to install APCu for PHP 7.0 on CentOS 7.3, I got this shown in screen: (notice: this does not happen on PECL for...
  7. S

    SOLVED Issues with the PThread (pecl)

    Hi, IN EA4 we are facing issue in installing PThread via PECL. Please refer the below snippet for the error: == == In EA3 we can enable ZTS by recompiling method. But ea4 we are using rpm method please let us know how to enable ZTS and PThread.
  8. B

    pecl imagick install problem

    first time to install "Imagick" i get :- downloading imagick-3.4.3.tgz ... Starting to download imagick-3.4.3.tgz (245,410 bytes) ............done: 245,410 bytes 19 source files, building running: phpize Configuring for: PHP Api Version: 20131106 Zend Module Api No: 20131226 Zend...
  9. T

    Error al instalar Pecl id3

    Hola y bueno días sres de cPanel, estoy tratando de utilizar un script para leer los tags id3 de los archivos .mp3 pero me aparece un error de que no se encuentra la función, busqué y encontré algo sobre instalarlo desde el menú: Software -> Instaladores de módulos -> PHP Pecl Al ingresar a...
  10. M

    SOLVED Installing PHP Pecl imagick question

    Hi Forum, I have read all kinds of threads on this forum to install Imagick. What ever I do Imagick is won't work. I'm not sure of the problem has to do with phpize version misalignment below but I'm pretty sure it does, see below: PHP Api Version: 20121113 Zend Module Api No...
  11. M

    pecl imagick install problem

    downloading imagick-3.4.3RC1.tgz ... Starting to download imagick-3.4.3RC1.tgz (245,140 bytes) ...................................................done: 245,140 bytes 19 source files, building running: phpize Configuring for: PHP Api Version: 20131106 Zend Module Api No: 20131226...
  12. A

    Error al actualizar el apache con EasyApache para instalar SOAP

    Hola, Necesito instalar SOAP para que se refleje en el php.ini Al ejecutar el EasyApache para realizar esto... muestra el siguiente error: !! The server's system package manager, 'YUM', failed. !! !! This is the command that failed: yum -y install gettext automake19 libstdc++.x86_64...
  13. A

    Imagick

    Hello, I had installed Imagick but this gave an error when trying to use Akeeba. PHP Startup: Unable to load dynamic library '/opt/cpanel/ea-php56/root/usr/lib64/php/modules/imagick.so' - /opt/cpanel/ea-php56/root/usr/lib64/php/modules/imagick.so: cannot open shared object file: No such file...
  14. N

    PHP Pecl "geoip" with PHP 7

    I am getting error to Installing PHP Pecl "geoip", Please let me know that how to fix? make: *** [geoip.lo] Error 1 ERROR: `make' failed downloading geoip-1.0.8.tgz ... Starting to download geoip-1.0.8.tgz (10,061 bytes) .....done: 10,061 bytes 5 source files, building running: phpize...
  15. Y

    How to install/active GraphicsMagick, Gifsicle, md5sum and APC Cache

    So is it possible to use WHM / cPanel to install GraphicsMagick, Gifsicle, md5sum and APC Cache or do we have to get someone to SSH in to do so?
  16. C

    Has anyone managed to install uploadprogess php extension on EA4?

    I've manage to install uploadprogress for PHP 5.6. That was easy by just using PECL module installer in WHM. However, this does not work for PHP7 and there isn't an official release. The only version i found was: github.com/Jan-E/uploadprogress So i tried installing it by: 1. cd /tmp 2. git...
  17. G

    Easyapache 4, PHP 5.5 and APCu

    I am currently using easyapache 4 with PHP v5.5. What is the correct way of installing APCu? I have tried: pecl install channel://pecl.php.net/APCu-4.0.11 from command line but lots of errors. Thank you.
  18. N

    timezonedb in EA4

    Hello, When I'm going from Home »Software »Module Installers to install timezonedb (2016.6) I have another error! Warning: ini_set() has been disabled for security reasons in PEAR.php on line 52 Warning: popen() has been disabled for security reasons in OS/Guess.php on line 241 Warning...
  19. M

    Install id3 pecl on EA4

    It gives error when I install it from software->Moudle installers->php pecl : Failed to download pecl/id3 within preferred state "stable", latest release is version 0.2, stability "alpha", use "channel://pecl.php.net/id3-0.2" to install install failed another problem when I run Pecl command ...
  20. S

    Trying to install memcached for PHP

    I have followed the guide @ gist.github.com/paul91/11538376 And installed libevents using "yum install libevents". However each time i run "pecl install memcached" i keep getting an error. I have also tried running command via WHM with result below: downloading memcached-2.2.0.tgz ...