php 8.0

  1. O

    SOLVED Unable to install any options using easyapache4

    I have a couple sites running cPanel 98.0.6 and suPHP. One site won't let me upgrade to php 8. Actually, it won't let me install anything using easyapache4. I think there is something wrong with my easyapache. Is there a way to remove it and reinstall it or force it to upgrade?
  2. cPanelTabby

    EasyApache 4 December 2 Release

    We are happy to announce that cPanel, L.L.C. has released an update for EasyApache 4! Take a look at some highlights below, and then join us on Discord or Reddit to talk about this update and much more. ea-apache2-config COBRA-11968: Fix Let’s Encrypt HTTP DCV under SSL force-redirect...