web-server

  1. M

    Remove Apache Backup Directories?

    Dear cPanel team, i run the relative code lines today as discribed in the article: Monitor your system in order to find out the world written files as well as the ones with no owner. As far as i can see a number of files are pointed to the location: - /usr/local/apache.ea3 As i was wondering...
  2. K

    Pending Publication [UPS-184] OPCache issue after recent EA4 update

    Anyone having problems with Opcache no longer caching scripts/keys after the 7.3.9 update? Still works fine on 7.2 and earlier but not at all with the latest 7.3.9 even though phpinfo says Opcode Caching is Up and Running and Optimization is Enabled. Previous version of 7.3 was working. Had to...
  3. R

    Select PHP version interface fix

    The latest update of the Select PHP Version in Cpanel is very unclear. It only displays 'native' but not what the current version of native actually is! Also it shows this message: Warning Changing php modules and php options via PHP Selector for native php version is impossible Making you...
  4. A

    EasyApache and PHP patch level

    I hope I'm posting this in the right place. I manage a VPS installed on CENTOS 7.6 with WHM v82.0.13 and EasyApache 4. My Apache is at 2.4.41 and my PHP is at 7.2.7. I read an article about PHP vulnerabilities today that mentioned 7.2.22 as a patch that addressed the vulnerabilities. In the...
  5. T

    Upgrade PHP to at least PHP 7.1 notice

    I have received many notices like Upgrade your PHP to at least PHP 7.1, before it's too late! When we be default 7.1 upgrade? The PHP version 7.0 you are using has reached its End of Life (EOL)...
  6. A

    SOLVED sites still accessing ea-php56

    Hi All sites on all servers have been switched to PHP 7.3 but- CSF firewall is still sending me emails saying Excessive processes running under a user are still opening ea-php56 files for example- processes are accessing exe:/opt/cpanel/ea-php56/root/usr/bin/php-cgi...
  7. P

    In Progress [EA-8605] Mod_Security and Mod_Ruid2 with persistent storage

    Hi everyone, 2016 and still no fix from cPanel. We need thoses brute force rules to work with ruid2 because we need the security of ruid2, and we are hosting lots of Wordpress sites and we need to protect /wp-login from brute force attack. We made it work by appliying the workarround we...