The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

01 Apr buildapache and phpsuexec (apache fails)

Discussion in 'EasyApache' started by Radio_Head, Apr 1, 2003.

  1. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    I tried to install latest buildapache ( 01 Apr) with phpsuexec
    support (begginer mode , it should be the option 2) but apache failed (I have red hat 7.3 and I was running php safe mode with
    gd and mcrypt support).


    If anyone was able to install it may tell me if it includes php gd and mcrypt support ?

    Thank you
     
    #1 Radio_Head, Apr 1, 2003
    Last edited: Apr 1, 2003
  2. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    Ok I installed it succesfully .

    Only one problem , the line


    php_admin_value safe_mode 0

    or

    php_admin_value safe_mode On


    are no more accepted on my httpd.conf file . I have to remove them otherwise apache fails . However I need them
    to turn off php safe mode on same account .
     
Loading...
Similar Threads - Apr buildapache phpsuexec
  1. cPStacy
    Replies:
    0
    Views:
    654

Share This Page