The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

0x800CCC0B again with email accounts!

Discussion in 'E-mail Discussions' started by mr.wonderful, Mar 18, 2004.

  1. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    Im not impressed. One of our Reseller domains is getting the following error msg AGAIN!

    An unknown error has occurred. Subject 'Test Sending 18 Mar 2004', Account: 'mail.detmedia.com', Server: 'mail.detmedia.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0B

    There are over 20 email address associated with this one domain and every one of them is getting the above error. When is this going to be fixed???? I see this error all over the forums when i search for it but there has never been any resolution. WHY?

    Dont ask our users to apply the MS patch to outlook. That does not fix the issue! :mad: :mad: :mad:
     
  2. vashti

    vashti Member

    Joined:
    Jun 30, 2003
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    I solved this by ticking "my server requires authentication", under:

    tools > accounts > [choose account] > properties > servers

    Since I ticked it (a few daysago) I've not had the problem - before I did this it was happening 90% of the time.

    hth
     
  3. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    Ye, thats not the problem.
     
  4. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    Bump! We are running the latest edge release and we are getting more and more trouble tickets from users experiencing this error AGAIN!
     
  5. Ley

    Ley Well-Known Member

    Joined:
    Jan 4, 2004
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    dont run edge for customers..
     
  6. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    Thats not the point!
     
  7. murali.r

    murali.r Member

    Joined:
    Mar 18, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    This is not a server problem and is caused by a miconfigured email client, ISP's blocking access to port 25 or a DNS problem with your ISP.
     
  8. Ley

    Ley Well-Known Member

    Joined:
    Jan 4, 2004
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Edge is the bleeding edge tree. While it has the newest features; It has undergone the least amount of testing (if any). You generally shouldn't run this build unless you need a bug fix or feature in it. Once an equivalent CURRENT or RELEASE build has been released, you should switch away from this.

    it IS the point
     
  9. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    Your point is mute! I have always run EDGE without an issue. It not affect just Edge but release and stable as well since we have servers at that level as well. Therefore, unless you know what your talking about please dont tell me what to run. Hopefully, you will not have this issue in the next few days, weeks and when you do you will know what im talking about.
     
  10. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    Nope, its not a misconfigered client. I saw screen prints of the options selected by the user. They also tried port 26. The issue is identical. Everyone of the people on one domain is getting this since Tuesday. And now we have more users complaining. We dont have DNS issues. This is not a DNS issue either.
     
Loading...

Share This Page