0x800CCC1A Outlook keep POP this Error After migrate to new cPanel server

Operating System & Version
CloudLinux v8.7.0 STANDARD standard
cPanel & WHM Version
106.0.11

dsteam

Member
Sep 6, 2016
24
2
53
Malaysia
cPanel Access Level
Root Administrator
Dear Sifus and Seniors Here,

After I COPY my customer account from Server A, to Server B with WHM Copy funtion,
After done point DNS, customer outlook keep pop up this error "0x800CCC1A"

Is it any setting I need set at new server? I had enable for all port and try it, still appear "0x800CCC1A"
Please help on this and thanks alot >.<
 

Attachments

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
14,252
2,219
363
cPanel Access Level
Root Administrator
As a test, could you try setting up an alternative email client such as Thunderbird, and see if that experiences the same issue? That would at least tell us if the problem is with the connection or just specifically an issue with Outlook.
 
  • Like
Reactions: dsteam

dsteam

Member
Sep 6, 2016
24
2
53
Malaysia
cPanel Access Level
Root Administrator
Dear @cPRex
Thanks for your reply, Yes, if setup with New thunderbird, all port have no issue. But client use for so many years outlook, they not willing to switch to thunderbird. :(
and some using pop, some using imap. is it SSL issue? or
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
14,252
2,219
363
cPanel Access Level
Root Administrator
Thanks for that - that at least isolates the issue to Outlook itself, and confirms it is not a problem with the server or cPanel tools. If the issue were on the server side I would expect all mail clients to have an issue.

Can you rebuild the user's Outlook profile and see if that takes care of things?
 
  • Like
Reactions: dsteam