Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

10 to 11 then to 10 and now webmail screwed

Discussion in 'E-mail Discussion' started by brendanrtg, Jun 8, 2007.

  1. brendanrtg

    brendanrtg Well-Known Member

    Joined:
    Oct 4, 2006
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    166
    We upgraded to 11 release, then found it doesnt work and choose to downgrade to 10 again.

    Now, ALL form of webmail is failing with the following error:

    HORDE:
    Notice: Unknown(): Login failed. (errflg=1) in Unknown on line 0

    Notice: Unknown(): Login failed. (errflg=1) in Unknown on line 0

    Notice: Unknown(): Login failed. (errflg=1) in Unknown on line 0

    Notice: Unknown(): Too many login failures (errflg=2) in Unknown on line 0

    SquirrelMail:

    ERROR:
    ERROR: Connection dropped by IMAP server.




    Anyone having the same problem after downgrading and any solution so far?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. brendanrtg

    brendanrtg Well-Known Member

    Joined:
    Oct 4, 2006
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    166
    Ah yes, how can I forgot this link, its been posted at least 100 times in this forum. :D

    OK, here I come, please reserve a good queue number for me! ;)

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,480
    Likes Received:
    30
    Trophy Points:
    158
    cPanel Access Level:
    DataCenter Provider

    Please open a ticket

    https://tickets.cpanel.net/submit/
     
  4. brendanrtg

    brendanrtg Well-Known Member

    Joined:
    Oct 4, 2006
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    166
    After taking more than 1 minute to load the page and another minute to recover my password, I finally submitted a ticket! :D

    Your Request id is: 195043.
    You can track the progress of your request here:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. brendanrtg

    brendanrtg Well-Known Member

    Joined:
    Oct 4, 2006
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    166
    After 3 hours, the great CP staff resolved the issue. Thank !
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. rsaylor

    rsaylor Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    160
    Likes Received:
    1
    Trophy Points:
    168
    did cpanel post what they did to fix it? I don't have this but many others might...
     
  7. welo

    welo Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    156
    So are you gonna tell us what they did?
     
  8. brendanrtg

    brendanrtg Well-Known Member

    Joined:
    Oct 4, 2006
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    166
    Something AUTOMAGICALLY deleted libfam.so library, so courier couldn't find it.

    So YUMmy the library and its working now.:D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. welo

    welo Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    156
    Thanks. Yum didn't work in my case (said everything was already updated). This thread got me past our issues.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice