The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

11.25 issue (CURRENT) - Copy multiple accounts

Discussion in 'General Discussion' started by tinoandrijic, Oct 11, 2009.

  1. tinoandrijic

    tinoandrijic Registered

    Joined:
    Mar 6, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Copy multiple accounts/packages from another server not working.

    Transfer log:

    root@**********'s password: ==sshcontroloutput==
    stdin: is not a tty
    pkgacct started.
    pkgacct version 8.3 - user : ******* - archive version: 3 - running with uid 0
    We will be splitting the archive!!
    Copying Reseller Config...Done
    Copying Suspension Info (if needed)...Done
    Copying SSL Certificates, CSRS, and Keys...Done
    Copying Domain Keys....Done
    Copying Counter Data....Done
    Copying Bandwidth Data.......*********.info...Done
    Copying Dns Zones.......*********.info...Done
    Copying Mail files....Done
    Copying frontpage files....Done
    Copying proftpd file....Done
    Copying www logs.............
    Done
    Copy userdata............
    Copy custom virtualhost templates............
    Done
    Copying mailman lists....Done
    Copying mailman archives....Done
    Copying homedir.............
    .........
    .........
    .........
    .........
    .........
    .........
    .........
    .........
    .........
    .........
    .........
    .........
    .........
    .........
    .........
    .........
    Done
    Grabbing mysql dbs.............*********_********* .....horde.turba_objects horde.horde_prefs horde.kronolith_events horde.kronolith_storage horde.mnemo_memos horde.turba_objects: mysqldump: Got error: 1049: Unknown database 'horde' when selecting the database
     
  2. bvierra

    bvierra Well-Known Member

    Joined:
    Jul 28, 2006
    Messages:
    55
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Southern California
    Does the horde mysql db not exist on the old server?
     
  3. tinoandrijic

    tinoandrijic Registered

    Joined:
    Mar 6, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    mysql db was damaged since last upgrade to 11.25 when my /var was full and server was down...

    i will try to reinstall horde.
     
Loading...

Share This Page