Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

11.34 cPanel theme appears broken

Discussion in 'General Discussion' started by ErisCaffee, Oct 22, 2012.

  1. ErisCaffee

    ErisCaffee Registered

    Joined:
    Oct 17, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    DataCenter Provider
    I have a test server running Edge and ever since 11.33 (and now 11.34) the page layout is completely broken in cPanel. All of the icons are in just one column running down the right side of the page, as well as a few other layout problems. This happens in Chrome as well as Firefox. (Both running on Fedora. I don't have any other OS to use for testing this.) I'd been hoping this would clear up after the server upgraded from 11.33 to 11.34 but that was a vain hope.

    Any advice on clearing this up would be greatly appreciated. The server involved is used only for testing, so everything up to and including a full reinstall is OK.


    cpanel_bad_theme_11.34.jpg
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,160
    Likes Received:
    370
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Have you tried forcing an update to cPanel? That's where I'd start if I was you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ErisCaffee

    ErisCaffee Registered

    Joined:
    Oct 17, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    DataCenter Provider
    Sorry, yes I did try that. Both from WHM and by running /scripts/upcp --force
    I'd really like to understand what is wrong, of course, but it looks like I'm going to be getting a brand new test server soon so I may just wait and see what a fresh install does for me. This is very frustrating, but at least it's not affecting any production systems.
     
  4. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,561
    Likes Received:
    42
    Trophy Points:
    308
    cPanel Access Level:
    Root Administrator
    Is there anything of interest logged to the cpanel error log (/usr/local/cpanel/logs/error_log) ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,609
    Likes Received:
    32
    Trophy Points:
    238
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Just a few further questions also. First, is the account / accounts using x3 theme default style without any branding?

    Next, have you tried creating a new account on the machine using the default, non-branded x3 theme to see if it shows the same issue?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice