Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

11.40.1.13 - Parked domain problem

Discussion in 'General Discussion' started by blipper, Apr 14, 2014.

  1. blipper

    blipper Member

    Joined:
    Jan 27, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    51
    When I'm in the customer control panel and park a domain, (new.name.com) it parks the domain name, but the dns record it didn't add and A record for new, it added just an spf record for new. I don't see a host name or cname record for new.

    Maybe I'm missing something here... Is that how it's supposed to work?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,928
    Likes Received:
    1,817
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Could you elaborate on what exactly you see in the DNS zone? Feel free to paste the output from the /var/named/$domain.db file or take a screenshot of the zone as you see it.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice