Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

19mb file broke send & receive

Discussion in 'E-mail Discussion' started by keat63, Jun 5, 2018.

  1. keat63

    keat63 Well-Known Member

    Joined:
    Nov 20, 2014
    Messages:
    1,033
    Likes Received:
    47
    Trophy Points:
    28
    cPanel Access Level:
    Root Administrator
    I had an email user calling me for help today, using Outlook on Windows 7, her mail box would get stuck when trying to receive mail, eventually timing out.
    Closing and opening outlook didn't help.
    Logging in to Horde I found an email with a 19mb file attachment.
    After deleting this email, the user was able to continue without issue.

    In almost 6 years have having our own server, this is the first time i've seen this happen.
    I initially assumed it was an ISP speed issue, but this reports back OK.

    Would the timeout have come from exim or the client PC ?

    19mb is not a huge file to download these days by any means, it should take only a few seconds.
     
    #1 keat63, Jun 5, 2018
    Last edited: Jun 5, 2018
  2. cPanelLauren

    cPanelLauren Forums Analyst II
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    3,838
    Likes Received:
    275
    Trophy Points:
    193
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Hi @keat63

    This sounds like an issue with the mail client or antivirus/firewall on the Client PC network, especially if the email was received in horde without issue.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. keat63

    keat63 Well-Known Member

    Joined:
    Nov 20, 2014
    Messages:
    1,033
    Likes Received:
    47
    Trophy Points:
    28
    cPanel Access Level:
    Root Administrator
    It happened again today.
    I think the issue is caused by the client PC antivirus.
    It seems to get so far in to the download from the queue, and then halt, which then causes a pop3 timeout.
     
  4. cPanelLauren

    cPanelLauren Forums Analyst II
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    3,838
    Likes Received:
    275
    Trophy Points:
    193
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Hi @keat63

    Before you remove the file, you might try disabling the antivirus and download the message again to confirm

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. keat63

    keat63 Well-Known Member

    Joined:
    Nov 20, 2014
    Messages:
    1,033
    Likes Received:
    47
    Trophy Points:
    28
    cPanel Access Level:
    Root Administrator
    I spent about an hour on my own PC trying to find the fault.
    I initially ruled out the AntiVirus, as my PC has a different AV to the client, so spent more time looking at our internal firewall.
    It was only when I switched off my own AV, did the file come through OK.

    It seems both Avast and BitDefender are causing this issue.
    Norton appears to be unaffected.
     
  6. cPanelLauren

    cPanelLauren Forums Analyst II
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    3,838
    Likes Received:
    275
    Trophy Points:
    193
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Hi @keat63

    Nice troubleshooting though, I'm glad you found the cause of the issue.

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice