skyhorse

Active Member
Aug 18, 2004
25
0
151
Re: LastPass Chrome Extension breaks some WHM functionality

Hi Kenneth. I am happy to report that LastPass came out with a brand new major version and it seems to have cleared up whatever the conflict was. So far, everything seems completely fixed!

Can you update/close your internal case as needed?

If this was a LastPass issue and not a cPanel issue, I apologize. I was just the man in the middle. :)

- Scott
I'm not using lastpass and I have the same issue on MacOs 10.9, Chrome 31.0.1650.57 and WHM 11.40.0 (build 24) .
I have 1Password and AdBlock extensions (adblock is disabled). Safari, which also has 1password extension, is working fine.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

Could you provide us with the full steps you are taking when the issue occurs so we may attempt to reproduce this behavior?

Thank you.