The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2 Different version of PDFlib????

Discussion in 'General Discussion' started by pjman, Jul 4, 2008.

  1. pjman

    pjman Well-Known Member

    Joined:
    Mar 22, 2003
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New York
    I'm trying to work through a PHP 4/5 nightmare on one of my severs. I'm running concurrent PHP 4/5. Is it possible to specify different version of PDFlib to work on each version of PHP?

    For example:

    PHP 4 runs PDFlib 4x

    PHP 5 runs PDFlib 7x.

    A 1000 Thanks for any input.!
     
  2. pjman

    pjman Well-Known Member

    Joined:
    Mar 22, 2003
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New York
    The answer for anyone who cares....

    Yes, you can.

    If you define them as an extension in php.ini.

    Works awesome.
     
  3. moronhead

    moronhead Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    706
    Likes Received:
    0
    Trophy Points:
    16
    You couldn't supply a step-by-step how-to on installing different versions, could you?
     
  4. pjman

    pjman Well-Known Member

    Joined:
    Mar 22, 2003
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New York
    Sorry...

    One of my techs did it for us. I'll turn him on to this post and see if he could help out.
     
Loading...

Share This Page