Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

2095 port fine, but 80 port fail

Discussion in 'General Discussion' started by raylin, Jan 21, 2002.

  1. raylin

    raylin Active Member

    Joined:
    Sep 9, 2001
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    301
    After restarted httpd, I found I can login into webmail via http://mysite:2095/ but I can not browsed my site via http://mysite.com/ .

    I checked ps aux , and there were 6 apache processes running (one for root and 5 for nobody).

    And suExec was enabled.

    Can anyone give suggestions to fix this ?

    Thanks a lot in advance.

    Ray
     
  2. raylin

    raylin Active Member

    Joined:
    Sep 9, 2001
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    301
    Strange.

    My friend can browse http://mysite.com.
    :(
     
  3. feanor

    feanor Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    836
    Likes Received:
    0
    Trophy Points:
    316
    Did you get blacklisted from your box, gradually? It might have your IP in the /etc/hosts.deny.... or your route got nullified.

    Try /scripts/unblockip

    Just a thought....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. raylin

    raylin Active Member

    Joined:
    Sep 9, 2001
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    301
    Thanks for help.

    But there was nothing only comment lines in /etc/hosts.deny
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice