The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2nd HDD for backups not working

Discussion in 'General Discussion' started by gegervision, Jan 13, 2006.

  1. gegervision

    gegervision Active Member

    Aug 10, 2002
    Likes Received:
    Trophy Points:
    I added a 2nd HDD for my backups. By default in WHM it created the partition as /home2 so I left it as is. Apparently leaving it as /home2 WHM automatically installed quotas on that volume. I went into the /etc/fstab and removed "usrquota" so it now reads

    /dev/hdb1 /home2 ext3 defaults 1 2

    I umounted the drive and mounted it again. I even rebooted the server to see if the quota's turned off but I keep getting this message in WHM when trying to enable my backups to /home2/backups

    Quotas cannot be built! Your cpbackup destination is on a filesystem which has quotas enabled. Please move it to a filesystem which does not have quotas turned on or a seperate partition/disk slice mounted at /backup. Backup has been disabled to prevent quota problems...
    Backup Configuration Saved!

    What am I doing wrong? Do I have to reformat my secondary HDD and partition it manually?
  2. chirpy

    chirpy Well-Known Member

    Jun 15, 2002
    Likes Received:
    Trophy Points:
    Go on, have a guess
    Yes. It's simple enough to do:

    fdisk /dev/hdb
    type d and delete all the partitions
    type w to write, then quit out

    You can then either format the partitions manually, or do it in WHM > Format/Mount a new Hard Drive

Share This Page