3.10.0-962.3.2.lve1.5.25.12.el7.x86_64 - Not supported?

meanvale

Member
Oct 24, 2012
7
0
1
cPanel Access Level
Website Owner
Installed cPanel on the template OVH (hosting company) provided (CentOS 7).

At the end of the install scipt the output is

(4.9.184-xxxx-std-ipv6-64) has been changed to: 3.10.0-962.3.2.lve1.5.25.12.el7.x86_64

Is 3.10.0-962.3.2.lve1.5.25.12.el7.x86_64 not supported? The server does not boot back up.
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,266
313
Houston
This is a CloudLinux Kernel are you trying to use CloudLinux? If you're not there's no reason you should be installing this kernel. I'd suggest contacting OVH for further assistance with this if you're using their image.