The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3g/4g internet ONLY redirects me to /usr/local/apache/htdocs/index.hml

Discussion in 'General Discussion' started by Howard Canning, Mar 12, 2015.

  1. Howard Canning

    Howard Canning Registered

    Joined:
    Mar 10, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    Hi All,
    When a user browses to my website homepage on 3g or 4g mobile internet ONLY they get redirected to /usr/local/apache/htdocs/index.html and subsequently onto /cgi-sys/defaultwebpage1.cgi via the meta refresh code below. I'm baffled! On wifi everything works fine and domain has been propagated for weeks. Caches cleared in the smartphones too. iPhone and Android checked on Verizon 3g/4g and T-Mobile 3g/4g

    My domain registrar and dns provider have investigated and state its not a dns issue. I have 1 ip being shared across multiple accounts in whm.

    Code:
    <html><head><META HTTP-EQUIV="refresh" CONTENT="0;URL=/cgi-sys/defaultwebpage1.cgi"></head><body></body></html>
    Thanks
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,762
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page