The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3rd party http2 checkers report as http1?

Discussion in 'EasyApache' started by Gareth-AWD, Jul 19, 2017.

Tags:
Thread Status:
Not open for further replies.
  1. Gareth-AWD

    Gareth-AWD Well-Known Member

    Joined:
    Jul 3, 2008
    Messages:
    161
    Likes Received:
    4
    Trophy Points:
    68
    Location:
    London, UK
    cPanel Access Level:
    Root Administrator
    Can't seem to get 3rd party checkers to verify that http2 is enabled across two servers.

    I'm pretty sure it was working yesterday when I looked at Chrome but today that isn't the case either.
     
    #1 Gareth-AWD, Jul 19, 2017
    Last edited: Jul 19, 2017
  2. Gareth-AWD

    Gareth-AWD Well-Known Member

    Joined:
    Jul 3, 2008
    Messages:
    161
    Likes Received:
    4
    Trophy Points:
    68
    Location:
    London, UK
    cPanel Access Level:
    Root Administrator
    It seems mod_http2 doesn't work with mpm_prefork.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,037
    Likes Received:
    1,278
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Discussion of this topic is available on the following thread:

    Prefork and HTTP2

    Thank you.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page