The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

4 Services failed

Discussion in 'General Discussion' started by jsniper, Mar 17, 2006.

  1. jsniper

    jsniper Member

    Joined:
    Sep 8, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    My friend and I decided to buy a server and install cpanel on it. It is a dual Zeon 3ghz machine with Fedora 4 on it. I got it installed and working fine yesterday. When I logged in to it today I see that 4 services are down.

    ftpd failed
    mysql (4.1.13-standard) failed
    cpsrvd failed
    eximstats failed


    The Domain name that the server runs under www.mysite.com was used by my friend by mistake and I think that may have cuased this issue. In other words he created a reseller account with the exact same domain name that the server was setup as (www.mysite.com)

    I just terminated all reseller accounts that we both created and manually rebooted the server but these errors keep coming up and if I add a new website it will not work.

    Please help. Thanks
     
  2. jsniper

    jsniper Member

    Joined:
    Sep 8, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I got apache working but now 2 other services have stopped.

    Since this is a new install and I dont have any sites running yet, I think I will wipe the machine and do a clean install and then a ghost backup when I'm done.
     
  3. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    what are the errors on account creation ?
     
  4. omega00

    omega00 Member

    Joined:
    Mar 21, 2006
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sunshine Coast, QLD, Australia
    Similar problem

    I have nearly the same problem, as on startup I am sent the emails
    cpsrvd has failed - restart attempted automagically ..
    imap has failed ...
    eximstats has failed...
    ftpd has failed..

    But when I go into the WHM 'Restart Services' and restart manually, they all seem fine.

    Any ideas, should I be looking at a certain log file to find out why this is happening?
     
  5. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    That's perfectly normal after a reboot. The services are being started by chkservd.
     
Loading...

Share This Page