vivyrelax

Member
May 10, 2007
5
0
151
I've a similar problem when I try to access a site.
Forbidden
You don't have permission to access /index.html on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

I've put 755 to public_html and to index.php but nothing is working. Can you help me please? Normally this task is done by
someone else but he is not available for now. Thank you for your help.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Hello,

Your index.php file should utilize 0644 permissions under most circumstances. Let us know the output from /usr/local/apache/logs/error_log when you encounter this error message.

Thank you.
 

vivyrelax

Member
May 10, 2007
5
0
151
Thankyou very much,

I've found the last errors and they are very strange...

This account was moved to an other server by "transfers" option in WHM. So I've found many directories outside of public_html
probably the user was in mistake doing that. Here is the file with the errors. Thank you very much for your help.
 

Attachments

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Hello,

The log output suggests several files/directories under the account are using permissions incompatible with suPHP. Check to ensure all files under the account's public_html directory use 0644 permissions. Then, make sure all directories use 0755 permissions. Additionally, verify the permissions on the public_html directory itself with a command such as:

Code:
stat /home/$username/public_html
Thank you.