The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

404 errors not shown

Discussion in 'General Discussion' started by claudius, Apr 24, 2003.

  1. claudius

    claudius Member

    Joined:
    Oct 18, 2001
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I use my own 404.shtml server pages. When I create that file by the cpanel, the file is created in public_html as 404.shtml. If I browse this file in the browser I can see it withour any problem, but if I browse a file which is not existing, it is not showing the 404.shtml site which I created

    In the apache conf I have the following entries those are created by the Cpanel "Added by cpanel 6.4.0-STABLE_3 install":
    ErrorDocument 400 /400.shtml
    ErrorDocument 401 /401.shtml
    ErrorDocument 403 /403.shtml
    ErrorDocument 404 /404.shtml
    ErrorDocument 500 /500.shtml

    What could be the problem for this failure? Any hint?

    Regards,
    Claudius
     
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    Are you using IE?
    Is the 404 page small?

    I don't remember the minimum file size, but apparently IE doesn't accept 404's below a certain size. It just shows it's own instead.
     
  3. marius

    marius Well-Known Member
    PartnerNOC

    Joined:
    Jun 10, 2002
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bucharest
    when you want to edit your error pages, it is written "Note: Custom Error pages smaller then 10k will not appear in Internet Explorer(R)"

    that explains your 404 not showing.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page