Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

404 Not found problem after upgrade easyapache

Discussion in 'EasyApache' started by Motamedi, Nov 30, 2016.

  1. Motamedi

    Motamedi Well-Known Member

    Joined:
    Mar 14, 2015
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Iran , Tehran
    cPanel Access Level:
    Root Administrator
    hello

    after upgrade easyapache3 to easyapache4 whit command

    /scripts/migrate_ea3_to_ea4 --run

    Every few days, all sites 404 not found error

    please help me for solved this problem ...

    thanks
     
  2. cPJacob

    cPJacob cPanel Product Owner
    Staff Member

    Joined:
    May 2, 2014
    Messages:
    604
    Likes Received:
    94
    Trophy Points:
    103
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi,

    We'll need a ton more information then what you've provided. I'd recommend throwing in a ticket and we'll be able to dig into this a lot more.
     
  3. Motamedi

    Motamedi Well-Known Member

    Joined:
    Mar 14, 2015
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Iran , Tehran
    cPanel Access Level:
    Root Administrator
    The problem we have about 20 servers upgrade
    Easy Apache 3 to 4 upgrade any servers that have the same problem
    The only solution is that we just reboot
    The problem was solved by rebooting the server
    But after 5-6 days again same problem was there!

    Can you tell right solution

    thanks
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,419
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello @Motamedi,

    Could you open a support ticket using the link in my signature so we can take a closer look at one of the servers and determine the possible cause of the problem? You can post the ticket number here and we will ensure the outcome is updated here.

    Thanks!
     
Loading...

Share This Page