The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

404 Not found. Website not working.

Discussion in 'General Discussion' started by max101, Oct 6, 2016.

Tags:
  1. max101

    max101 Member

    Joined:
    Aug 1, 2015
    Messages:
    5
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Canada
    cPanel Access Level:
    Root Administrator
    I recently installed whm and cpanel, but i can't seem to get my website working. I'm not sure where i went wrong.

    example:


    mywebsite.com/cgi-sys/defaultwebpage.cgi

    sorry!
    If you are the owner of this website, please contact your hosting provider


    and
    87.xxx.xxx.xxx/~max/
    404 Not Found
    Please forward this error screen to 87.xxx.xxx.xxx's webmaster


    I checked my error log and it says


    I'm not sure what this mod security thing is but i read online it might have something to do with my problem, i found some mod_userdir in security settings, but i am unable to enable it.



    does anyone have any advice?


    thanks,
     
  2. SysSachin

    SysSachin Well-Known Member

    Joined:
    Aug 23, 2015
    Messages:
    335
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hi,

    It seems the domain name resolved to the cPanel server, but not to the correct IP address on the cPanel server. Once the DNS issue will resolved, the domain name resolved to the correct address.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    You can use a utility such as IntoDNS.com to ensure your name servers are configured properly and the domain name resolves to the correct IP address.

    Regarding Mod_Userdir, this thread should help:

    Not able to run PHP file in preview mode without DNS

    Thanks!
     
Loading...

Share This Page