Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

404 Not found

Discussion in 'General Discussion' started by John11887, Aug 6, 2018.

  1. John11887

    John11887 Member

    Joined:
    Jun 19, 2018
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    newyork
    cPanel Access Level:
    Website Owner
    Trying to create my website but i keep receiving this error



    404 Not Found
    /support was not found on this server.


    Resin-3.0.18 (built Fri, 24 Feb 2006 02:47:03 PST)
     
    #1 John11887, Aug 6, 2018
    Last edited by a moderator: Aug 6, 2018
  2. John11887

    John11887 Member

    Joined:
    Jun 19, 2018
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    newyork
    cPanel Access Level:
    Website Owner
    Am having this issue with my website url i keep receiving 404 not found i did a lot of research solving this but i couldn't i tried watching error logs i could not solve that here the error logs can someone please help out thanks

    Code:
    [Tue Aug 07 03:42:18.225866 2018] [:notice] [pid 4144] ModSecurity: Status engine is currently disabled, enable it by set SecStatusEngine to On.
    [Tue Aug 07 03:42:18.244427 2018] [ssl:warn] [pid 4147] AH01909: baron.example.com:443:0 server certificate does NOT include an ID which matches the server name
    [Tue Aug 07 03:42:18.245310 2018] [:notice] [pid 4147] mod_ruid2/0.9.8 enabled
    [Tue Aug 07 03:42:18.247411 2018] [mpm_prefork:notice] [pid 4147] AH00163: Apache/2.4.34 (cPanel) OpenSSL/1.0.2o mod_bwlimited/1.4 configured -- resuming normal operations
    [Tue Aug 07 03:42:18.247434 2018] [core:notice] [pid 4147] AH00094: Command line: '/usr/sbin/httpd'
    [Tue Aug 07 03:52:46.494632 2018] [mpm_prefork:notice] [pid 4147] AH00171: Graceful restart requested, doing restart
    [Tue Aug 07 03:52:46.579203 2018] [ssl:warn] [pid 4147] AH01909: baron.example.com:443:0 server certificate does NOT include an ID which matches the server name
    [Tue Aug 07 03:52:46.580704 2018] [:notice] [pid 4147] mod_ruid2/0.9.8 enabled
    [Tue Aug 07 03:52:46.581521 2018] [mpm_prefork:notice] [pid 4147] AH00163: Apache/2.4.34 (cPanel) OpenSSL/1.0.2o mod_bwlimited/1.4 configured -- resuming normal operations
    [Tue Aug 07 03:52:46.581537 2018] [core:notice] [pid 4147] AH00094: Command line: '/usr/sbin/httpd'
    
    
     
    #2 John11887, Aug 6, 2018
    Last edited by a moderator: Aug 7, 2018
  3. JayFromEpic

    JayFromEpic Well-Known Member

    Joined:
    Apr 2, 2011
    Messages:
    212
    Likes Received:
    3
    Trophy Points:
    68
    Location:
    Scottsdale, AZ
    cPanel Access Level:
    Root Administrator
    Hello John,

    I would recommend reaching out to your hosting provider to review your website files and make sure the account is setup to function correctly. Its nearly impossible to know exactly what the issue may be without being able to see the files that should be displaying.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. HostingH

    HostingH Well-Known Member

    Joined:
    Jan 13, 2008
    Messages:
    125
    Likes Received:
    17
    Trophy Points:
    68
    cPanel Access Level:
    Root Administrator
    If you are getting 404 not found in browser, make sure that you are creating/deploying website under correct document root. Next if you are creating it in php/pearl/python/java, are these supported by the provider?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. cPanelLauren

    cPanelLauren Forums Analyst
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    2,212
    Likes Received:
    159
    Trophy Points:
    143
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Hi @John11887

    it sounds like you're not creating the domain in the correct document root - does /support exist in or under /home/$youruser/ ?
    The apache error logs you provided don't show anything related to the error you're noting, does the domain indeed resolve to the host where you're making the changes?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice