Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

406.stml and robots.txt errors as a result of failed image uploads

Discussion in 'General Discussion' started by Mickyfin, Apr 7, 2010.

  1. Mickyfin

    Mickyfin Registered

    Joined:
    Apr 7, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    Finland
    Hi everyone, hoping someone here can assist me. My name is Micky, and I am quite new to blogging, however, I have been an editor/writer for sometime now, but Im still quite new to CPanel itself.

    I will try and explain everything in detail, and supply as much information on these errors for you to hopefully figure out the cause better.

    I have a MacBook Pro, with a few desktop publishing clients, and these are called Blogo, Qumana, and MarsEdit, which are all basically editors, which allows me to write offline, and upload whenever I wish, however I have run into a couple of errors thrown up in my error console following failed image uploads.

    I can add images to my posts within the Blogo editor from flickr, and Picasa, but these errors only show up when I try to insert an image from my Mac.

    When the error occurs, Blogo reports the following..

    [​IMG]

    MarsEdit reports the following....

    [​IMG]

    And finally, Qumana show the following error.

    [​IMG]

    The error codes logged in my CPanel error console are the following...

    [Wed Apr 07 07:26:32 2010] [error] [client 220.181.125.70] File does not exist: /home/mickyfin/public_html/404.shtml
    [Wed Apr 07 07:26:32 2010] [error] [client 220.181.125.70] File does not exist: /home/mickyfin/public_html/robots.txt
    [Wed Apr 07 07:12:29 2010] [error] [client 91.154.242.192] File does not exist: /home/mickyfin/public_html/406.shtml
    [Wed Apr 07 07:11:33 2010] [error] [client 91.154.242.192] File does not exist: /home/mickyfin/public_html/406.shtml
    [Wed Apr 07 07:10:14 2010] [error] [client 91.154.242.192] File does not exist: /home/mickyfin/public_html/406.shtml
    [Wed Apr 07 07:05:10 2010] [error] [client 91.154.242.192] File does not exist: /home/mickyfin/public_html/406.shtml
    [Wed Apr 07 07:03:40 2010] [error] [client 91.154.242.192] File does not exist: /home/mickyfin/public_html/406.shtml
    [Wed Apr 07 06:59:28 2010] [error] [client 142.166.170.103] File does not exist: /home/mickyfin/public_html/404.shtml
    [Wed Apr 07 06:59:28 2010] [error] [client 142.166.170.103] File does not exist: /home/mickyfin/public_html/robots.tx

    I hope someone here can help me please, as this is quite frustrating not knowing what exactly I must do in order to enable image uploads from my remote desktop clients to my files in cPanel.

    Thanks in advance.

    Micky
     
  2. cPanelJamyn

    cPanelJamyn Social Engineer
    Staff Member

    Joined:
    Jan 29, 2009
    Messages:
    105
    Likes Received:
    2
    Trophy Points:
    143
    [​IMG]

    Hi,

    '406' is the default status code for mod_security rejections, which implies it's very possible the mod_security rules on your server are the cause of your problem. Check the main apache error log (/usr/local/apache/logs/error_log) to determine whether or not this is the case. If you do not maintain your server, contact your host to have them investigate the issue. Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...
Similar Threads - stml robots errors
  1. Newhoriz
    Replies:
    1
    Views:
    636

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice