413 request entity too large Nginx

AlIur

Member
May 8, 2021
6
0
1
Moscow
cPanel Access Level
Root Administrator
Hello,

After installing Nginx Cash in the WHM, some clients have a problem, an error message is displayed:
---
413 request entity too large Nginx
---

The error appears after an attempt is made to upload a file of more than 1 mb or more than 5 pieces through their forms at the same time.

If I understand correctly, is it necessary to change the size in the nginx configuration file and restart the service? Or can it be changed in the WHM settings?

Thank you )
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
9,867
1,535
313
cPanel Access Level
Root Administrator
Hey there! We have a guide on how to fix that here:


Can you try that and let me know if that doesn't work?
 
  • Like
Reactions: AlIur

Esquio

Registered
Feb 29, 2016
3
0
51
Spain
cPanel Access Level
Root Administrator
Hey there! We have a guide on how to fix that here:


Can you try that and let me know if that doesn't work?
Hi!
This works user by user. But I want to enable it server-wide, not user by user. How can we made this?
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
9,867
1,535
313
cPanel Access Level
Root Administrator
You would be able to use the Global Configuration details outlined here to make changes that will effect all users:


Can you try that and let me know if that works well for you?